none
Music volume RRS feed

  • Question

  • Since changing to Windows 8.1 from XP my music has had it's dynamic range crippled and it's driving me to distraction. I have gone into Control Panel/Sound/Communications and ticked Do nothing. I have checked Windows Media Player (my preferred choice to play music and videos) checked that there is nothing selected in Enhancements.

    Just try listening to, for example, Queen tracks with volumes reduced every time a loud bit comes!

    I have Windows Professional 8.1 with Realtek High Definition Audio Manager and Cambridge SoundWorks speakers and subwoofer arranged as standard 2/2.1 stereo (same as I previously had in XP). My Nvidia card has HDMI output but I am not using that at all.

    Thursday, May 1, 2014 8:55 PM

Answers

  • Device Manager said I already had the latest driver. However, I downloaded the latest Realtek HD audio driver 64 bit Windows 8.1 compatible driver from the Realtek web site. Installation went smoothly and I tested with Andrew Gold's Lonely Boy to find yet again it was being robbed of it's dynamics when the singing started. So, I opened up Control Panel/Sound/Playback, highlighted Speakers and clicked the Properties button. I then selected the Enhancement tab and scrolled down the list of enhancements and found that the Loudness Equalization button was ticked. So, I unticked that and OK'd everything and replayed the Andrew Gold track. Joy of Joys everything was back to how it should be!! Of course, it may be that I hadn't seen that option in the previous driver install but whatever, it works just fine now.

    Friday, May 2, 2014 4:38 PM

All replies

  • Hi,

    Please follow the screenshot below to check your system AUDIO setting:


    Roger Lu
    TechNet Community Support

    Friday, May 2, 2014 2:40 AM
    Moderator
  • Thanks for the offer of help but, as you can see from my original post, I have already ticked the Do Nothing box.
    Friday, May 2, 2014 11:45 AM
  • Silverpulser,

    You didn't mention if you had the latest audio drivers installed.  Check with your device manufacturer and make sure you're using the latest drivers for Windows 8.1.  Having the wrong audio drivers could definitely be a cause for the issues you're having.

    Mike

    Windows Outreach Team – IT Pro

    Friday, May 2, 2014 1:35 PM
    Moderator
  • Device Manager said I already had the latest driver. However, I downloaded the latest Realtek HD audio driver 64 bit Windows 8.1 compatible driver from the Realtek web site. Installation went smoothly and I tested with Andrew Gold's Lonely Boy to find yet again it was being robbed of it's dynamics when the singing started. So, I opened up Control Panel/Sound/Playback, highlighted Speakers and clicked the Properties button. I then selected the Enhancement tab and scrolled down the list of enhancements and found that the Loudness Equalization button was ticked. So, I unticked that and OK'd everything and replayed the Andrew Gold track. Joy of Joys everything was back to how it should be!! Of course, it may be that I hadn't seen that option in the previous driver install but whatever, it works just fine now.

    Friday, May 2, 2014 4:38 PM