none
Problem Granting Permissions

    Question

  • Hi, I wonder if someone could help me out with a problem.

    We have been using SharePoint On-line for a team-site in our company, until recently I had permissions various parts of this site. To cut a long story short I had to delete my office 365 account and re-create it with the same name after which obviously I had no permissions on the site anymore. If I try to access it I get the request permissions page.

    However, if I am given permissions I still get the same page not matter how I am assigned permission. I can request them and be granted by the site owner, I can have the site shared with me by the owner and I can use my admin account to give myself permission. No matter what I try I still get the request permissions page. I have tried removing myself from every aspect of the site completely a few times with no change to this behaviour. I have cleared my old account from the deleted users in Office 365 so that's out of the picture.

    Anyone got anything else I can try?

    Thanks

    Friday, March 11, 2016 7:41 PM

Answers

  • Problem solved in the end as per this blog,

    http://goo.gl/SZztlA

    looks like i needed to do more to clear the old account.

    • Marked as answer by PSI1982 Friday, March 11, 2016 8:14 PM
    Friday, March 11, 2016 8:14 PM