none
Host 2016, Guest 2016. NIC says no Internet & Office 365 Proplus activation not working?

    Question

  • The guest can access the internet fine via browsers. We can also ping & traceroute fine. 

    But this is a RDS server with Office 365 Proplus (SharedComputerLicensing)& it won't activate when the NIC shows "no internet." Occasionally I can reboot & the NIC accepts that internet exists & Office will activate, but that's not he case all the time. 

    The computer is a Dell T330 with onboard NIC. 

    Ideas?

    Thursday, November 8, 2018 4:58 PM

Answers

  • Hi,

    Thanks for your question.

    OK, now I've got your current situation, your RDS server would constantly lost connection to Internet, is that right? 

    Yes, we can following Dave's suggestion and stick to the key point to check this server's IP and DNS setting, if there is a public DNS for it.

    Furthermore, What is the server's NIC status? This server is physical or VM? 

    Additionally, we can try to set a public DNS on DC as a forwarder.

    Please also check if there's any error in the event viewer?

    Here's a similar situation as yours in the following video, we can try this solution to see if it can work.

    Office 365 Activation Issue due to No Internet Access and yellow sign in Network Icon

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, November 9, 2018 6:46 AM
    Moderator

All replies

  • Not a lot to go on; domain / workgroup? Assuming domain I'd check the domain controller is not multi-homed and that DC and problem member both have the static address of DC listed for DNS and no others such as router or public DNS. 

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Thursday, November 8, 2018 5:01 PM
  • Hi,

    Thanks for your question.

    OK, now I've got your current situation, your RDS server would constantly lost connection to Internet, is that right? 

    Yes, we can following Dave's suggestion and stick to the key point to check this server's IP and DNS setting, if there is a public DNS for it.

    Furthermore, What is the server's NIC status? This server is physical or VM? 

    Additionally, we can try to set a public DNS on DC as a forwarder.

    Please also check if there's any error in the event viewer?

    Here's a similar situation as yours in the following video, we can try this solution to see if it can work.

    Office 365 Activation Issue due to No Internet Access and yellow sign in Network Icon

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, November 9, 2018 6:46 AM
    Moderator
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Sunday, November 11, 2018 9:39 AM
    Moderator
  • Hi,
    Could the above reply be of help? If yes, you may mark it as answer, if not, feel free to feed back


    Best Regards,
    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, November 13, 2018 8:30 AM
    Moderator
  • Hi,

    Any update?

    Please feel free to let us know if you need further assistance.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, November 15, 2018 3:32 PM
    Moderator
  • Thanks a lot. Been looking for this forever. 
    Friday, November 16, 2018 6:54 PM