locked
Grammar Issue RRS feed

  • Question

  • A staff member has brought this to my attention that the grammar checker in word isn't picking up simple grammatical errors e.g.

    "I can confirm that the property is to be purchase by company limited"

    "Also, whilst writing there are two other matter that
    require your consideration."

    I've ensured all grammar options/settings are checked and working, as some issues are highlight correctly.

    Could someone advise if there is a fix for this or if this is just the way the built in grammar checker "works"?

    Thanks

    Monday, September 30, 2013 9:50 AM

All replies

  • Hi,

    I guess that you are using Word 2013. I could reproduce this behavior as you mentioned in two machines which is installed Word 2013. Word 2013 could fix the spelling but failed to highlight the incorrect grammar. Check the all of setting related to grammar checker:

    http://office.microsoft.com/en-in/word-help/spelling-or-grammar-checker-isn-t-checking-words-in-a-different-language-correctly-HA010354287.aspx

    The problem still persists even test the behavior in Word with safe mode and rebuild the Normal.dotm template.

    However, all of things work fine in my Word 2007/2010. Thank you for your feedback, I would take care of this case. Thanks.

    Tony Chen
    TechNet Community Support

    Tuesday, October 1, 2013 6:13 AM
  • Update: I've also tried to installed Microsoft Office Proofing Tools 2013 - English

    http://www.microsoft.com/en-in/download/details.aspx?id=35400

    No helpful for the issue.

    Tony Chen
    TechNet Community Support

    Tuesday, October 1, 2013 6:16 AM
  • Hi,

    Apologies for not specifying the version of word, it's Word 2010. I've ran through all the settings in the above link and all the settings appear correct and are already in place, also recreated the normal.dotm and tested in safe mode.

    The grammar is working in some cases so the settings appear to be in place just not working to its full ability? More so for tenses and pluralisation which are not being picked up.

    Thanks

    Tuesday, October 1, 2013 7:51 AM
  • Click File tab | Options. In the Proofing category, click the Settings button (under "When correcting spelling and grammar in Word") and see which settings are selected for the grammar checker.

    Stefan Blom, Microsoft Word MVP

    Tuesday, October 1, 2013 5:15 PM
  • All the settings under the grammar settings as suggested are checked. Including all but one under 'style'.

    Wednesday, October 2, 2013 6:56 AM
  • This is a bit of a mystery. I can't explain why it isn't working as expected. :-(


    Stefan Blom, Microsoft Word MVP

    Wednesday, October 2, 2013 7:12 PM