locked
User Name or Password Incorrect When Trying to Log In as Domain User RRS feed

  • Question

  • Hello all,

    I've tried searching for an answer to this problem but only find open threads without a solution.

    I purchased a new PC with Windows 10 Home edition pre-installed.
    I did a clean install with W10 Home 1607 and upgraded the machine to W10 Pro.
    I added a local account which can logon to the PC.
    I set the network settings in the same way as on all other PCs in the same Domain (DC = DNS Server and so on).
    I added the machine to the domain (Windows Server 2008 R2).
    When prompted to enter a domain user account, I used my Administrator account.
    The machine was added fine.
    I can see it in the list of AD devices on the server.

    Now when I try to log in to the machine as a domain user or the domain administrator, I get an error.
    Here are my steps at the login Screen:

    1.  Click on Other user (Note that "Sign in to: <DOMAIN>" is displayed) 
    2.  Enter user name (I've also tried DOMAIN\User and the User's Email address)
    3.  Enter Password.
    4.  Click on arrow.
    5.  Message displayed is "The user name or password is incorrect. Try again."

    I've tried multiple domain accounts and verified their passwords.
    Only the local account will let me into the PC.

    I have several other W10 Pro clients in the same AD - all are working like a charm.
    Only differences:
    The existing PCs were directly installed with W10 Pro 1511.
    The new PC did install with W10 Home automatically due to the stored key and had to be upgraded to Pro then. And I used the 1607 USB install.

    Does anyone have an idea EXCEPT the usual "remove from AD and rejoin to AD" and "check your IP settings" stuff?
    Because THIS I already tried and checked...

    Saturday, September 10, 2016 6:24 AM

Answers

All replies

  • Chances are this a symptom of the Home to Pro upgrade, so a clean install of Pro would be a solution to that.

    Windows 10 Pro unable to logon to domain 1607 maybe related and the poster answered the question, they put;

    There might be an easier way, but my resolution was to run Windows 10 Media Tool (https://www.microsoft.com/en-us/software-download/windows10/), download and run, and select Upgrade instead of creating media ISO. This fixed the problem on all 3


    Saturday, September 10, 2016 3:58 PM
  • Check to see if this windows 10 machine is getting the ip from the server, do a IPCONFIG. I had the same problem and it was the dhcp of the server not assining ip, my router was assining ips.
    Saturday, September 10, 2016 4:34 PM
  • As Mr. Happy said, clean install 1607 Pro edition via media creation tool should be the most direct method to deal with your situation.

    The steps you mentioned are correct, I believe that you could log in system successfully by a domain account after reinstall system, have a try please.

    Regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 12, 2016 2:49 AM
  • If you are adventurous and want to learn as well, fire up Wireshark on the troublesome machine AND on a working one. Compare the two communication logs.


    Best regards, George

    Monday, September 12, 2016 2:53 PM