locked
not able to reply questions -- still not able to reply RRS feed

  • Question

  • Dear team,

                 i am not able to upload image also. i tried in IE,firefox and crome.  when i am trying to click the "Reply" button in the left Conner it is displaying "javascript:void();"  (it is display the "javascript;void()" for all buttons i am trying to click)

    when i am trying to upload the image. it open the file open dialog box but not uploading the file and not able to close file up loader)

    thanks for your quick response   

    Friday, October 10, 2014 1:31 PM

Answers

  • That is exceptionally strange. The 'javascript:void();' display is normal, but something should be happening when you click on the links.

    The last troubleshooting step I can suggest will be to try again from another computer, just to make sure that there isn't something strange happening on your local machine.

    I think your best bet at this point is going to be to contact the forums team directly about this issue, rather than keep opening up new threads to continue the conversation.

    Send an email to fissues (at) microsoft [dot] com and explain what's been happening. Make sure you include a link to your profile as well.

    I'm sure they'll be able to help you get this figured out.

    Good luck.


    Don't retire TechNet! - (Don't give up yet - 13,085+ strong and growing)

    • Marked as answer by mann madhan1 Friday, October 10, 2014 6:11 PM
    Friday, October 10, 2014 1:42 PM