locked
Can SCCM 2012 support older SCCM agent agent (Version 4.0) RRS feed

  • Question

  • Wanna ask, can SCCM 2012 support older SCCM agent (agent version 4.0)?
    Monday, October 28, 2013 6:38 AM

Answers

  • No SCCM 2012 intrastruction can't support clients running SCCM 2007 or any previous version. They will need to have the 2012 clients installed.

    Justin Chalfant | My Blog | LinkedIn | Please mark as helpful/answer if this resolved your post

    • Proposed as answer by PRASHANT9 Monday, October 28, 2013 7:36 AM
    • Marked as answer by Efa77 Monday, October 28, 2013 7:55 AM
    Monday, October 28, 2013 6:40 AM