locked
Superbar thumbnails flicker on hover, unable to use aero peek RRS feed

  • Question

  • Recently the thumbnail previews, when hovering over a task, seem to flicker on and then off.  The thumbnail won't reappear unless I move the mouse over the same superbar item, but only for a second before disappearing again. I never have enough time to move my mouse over the thumbnail image and use aero peek to preview the window. I have already run the trouble shooting tool, "Find and fix problems with transparency and other visual effects." No problems are found, however. Any suggestions? Thank you in advance.

    EDIT:
    I have discovered that the peek at desktop feature works just fine. When I toggle, check or uncheck, the peek at desktop and then hover over a taskbar item, it works fine as well. As soon as I click anywhere on the screen, the thumbnails and peek go haywire, again. Toggling on or off the peek at desktop feature returns functionallity once 
    again, but as stated before, clicking anywhere causes the problem to return.
    Friday, September 25, 2009 4:38 PM

Answers

  • Hi,

     

    Regarding the issue that the thumbnails are flickering when hovering on it, I suspect this may be related to your graphics card. Please ensure the graphics card’s driver is for Windows 7 first.

     

    Meanwhile, you can also try the following to narrow down the issue:

     

    1.    Remove the graphics card’s driver, reboot the computer and reinstall the driver.

    2.    If there is a new version of the graphics card’s driver which is for Windows 7, please also try it.

     

    In addition, I would like to share the following with you:

     

    Aero Peek

     

    Thanks.


    Nicholas Li - MSFT
    • Marked as answer by Nicholas Li Monday, November 30, 2009 3:31 AM
    Friday, October 2, 2009 8:43 AM

All replies

  • I would look at Video -- what kind of card do you have? You have the latest drivers?
    Thursday, October 1, 2009 6:22 PM
  • Hi,

     

    Regarding the issue that the thumbnails are flickering when hovering on it, I suspect this may be related to your graphics card. Please ensure the graphics card’s driver is for Windows 7 first.

     

    Meanwhile, you can also try the following to narrow down the issue:

     

    1.    Remove the graphics card’s driver, reboot the computer and reinstall the driver.

    2.    If there is a new version of the graphics card’s driver which is for Windows 7, please also try it.

     

    In addition, I would like to share the following with you:

     

    Aero Peek

     

    Thanks.


    Nicholas Li - MSFT
    • Marked as answer by Nicholas Li Monday, November 30, 2009 3:31 AM
    Friday, October 2, 2009 8:43 AM
  • I know this is a really old post, but I was having the same issue with a Win 7 Enterprise Machine at work. The Aero Peak Taskbar icons would flicker when you put the mouse over them, but would not stay up long enough for you to click on them. I searched Google and found many different suggestions in relation to video drivers, removing the battery from the laptop and holding down the power key, etc... but nothing worked.

    My next step was to remove the laptop from the docking station (should have been one of my first troubleshooting steps) and the Peak icons worked as advertised. So I plugged it back into the docking station and they started to act up again. I began removing all of the different devices from the docking station and found that a Logitec USB headset was the culprit. Once I unplugged the headset everything started working again. So it seems there is some sort of hardware conflict between it and possibly the mouse drivers. ???

    Hopefully someone can use this in their troubleshooting...

    Friday, March 30, 2012 1:36 AM