locked
Auto Emailed Replys to Sender RRS feed

  • Question

  • I will be out of the office tomorrow and noticed these headings on top of the two areas to list the away messages.

    -            “Send a reply once to each sender inside my organization with the following message:”

    -            “Send a reply once to each sender outside my organization with the following message:”

    Anyone know how to configure so that so it goes out every time is received? I would like it to send more then once to same email address.

    Thanks in advance.

    Tuesday, August 4, 2015 4:44 PM

Answers

  • Out of Office always sends message once to the sender and not to any subsequent email received from the same sender.

    If you want to send Out of Office to the user every time when you receive email then you need to configure Auto-Reply but that creates a chance to go messages into infinite loop if sender also has auto-reply configured. Your Exchange Admin will have extra hassle dealing with looping condition and might disable the rule or even your mailbox based on organizational process... :)

    - http://blogs.technet.com/b/aljackie/archive/2013/11/23/generate-auto-reply-for-incoming-email-to-an-account-which-is-on-exchange-2013-server.aspx


    Amit Tank | Exchange - MVP | Blog: exchangeshare.wordpress.com 

    Tuesday, August 4, 2015 7:53 PM
  • Hi,

    We can use auto reply to achieve your goal.

    This below article explains how to use automatic replies in Outlook 2010 for Exchange accounts.

    Click the File tab>Automatic Replies>Select Send automatic replies.

    If desired, select the Only send during this time range check box to schedule when your out of office replies are active. If you do not specify a start and end time, auto-replies will be sent until you select the Do not send automatic replies check box.

    On the Inside My Organization tab, type the response that you want to send to colleagues while you are out of the office.

    On the Outside My Organization tab, select the Auto-reply to people outside my organization check box, and then type the response that you want to send while you are out of the office. Select whether you want replies sent to My contacts only or to Anyone outside my organization who sends you messages.

    Regards,

    David


    Wednesday, August 5, 2015 2:28 AM

All replies

  • Out of Office always sends message once to the sender and not to any subsequent email received from the same sender.

    If you want to send Out of Office to the user every time when you receive email then you need to configure Auto-Reply but that creates a chance to go messages into infinite loop if sender also has auto-reply configured. Your Exchange Admin will have extra hassle dealing with looping condition and might disable the rule or even your mailbox based on organizational process... :)

    - http://blogs.technet.com/b/aljackie/archive/2013/11/23/generate-auto-reply-for-incoming-email-to-an-account-which-is-on-exchange-2013-server.aspx


    Amit Tank | Exchange - MVP | Blog: exchangeshare.wordpress.com 

    Tuesday, August 4, 2015 7:53 PM
  • Hi,

    We can use auto reply to achieve your goal.

    This below article explains how to use automatic replies in Outlook 2010 for Exchange accounts.

    Click the File tab>Automatic Replies>Select Send automatic replies.

    If desired, select the Only send during this time range check box to schedule when your out of office replies are active. If you do not specify a start and end time, auto-replies will be sent until you select the Do not send automatic replies check box.

    On the Inside My Organization tab, type the response that you want to send to colleagues while you are out of the office.

    On the Outside My Organization tab, select the Auto-reply to people outside my organization check box, and then type the response that you want to send while you are out of the office. Select whether you want replies sent to My contacts only or to Anyone outside my organization who sends you messages.

    Regards,

    David


    Wednesday, August 5, 2015 2:28 AM