locked
My PC, different performance firts boot & after restart. RRS feed

  • Question

  • My PC

    i7 4790K stock clock
    MSI Z97 Gaming 9 AC
    Ram Corsair CMD8GX3M2A1600C8 2X4 GB (runing XMP)
    GTX 780Ti
    Cooler NZXT Kraken X61
    SSD Samsung 840 EVO 250GB (System)
    HDD WD Blue 2 X 1TB
    HDD WD Black 1TB
    PSU Seasonic P760w Platinum
    DVD RW LG
    bios 1.5
    windows 8.1 64bit

    ====================================

    chronology :

    ==============================
    1. ASSASIN CREED IV 3d vision mode :I turn on the computer (firts boot), then i I played games in 3d vision mode after playing 10-20 minute, my pc restarted (game crash). but when i played assasin creed IV (3d vision) after restart pc, no firts boot. running smoothly. no crash or pc restarted. why?

    2. FIFA 14, FIFA 15 DEMO : in normal mode no 3d vision. I turn on the computer (firts boot), then i I played games fifa 14, fifa 15 demo (camera in game menu i set to tele broadcast and height 20 wide 0. Her camera view, different from when I played after the restart the pc. 
    firts camera seems to display the boot, as it should, and after restarting the pc, flatter appearance.
    ==============================
    what is bugs in my pc hardware, VGA? or other hadware?
    i use ASUS GTX 780Ti DC II OC
    please help me

    Thursday, September 18, 2014 10:02 AM

Answers

  • Hi,

    It can be caused that the fast startup fail to load some drivers properly.

    You can try to disable fast startup to check the results.

    1. Open Power option, click choose What the power button does.

    2. Under Shutdown settings, uncheck the Turn on fast startup box, and click/tap on the Save changes button.

    Please check the game related event log under Event viewer/Windows logs/Applications, and post back.

    Also, can you find the dump file under %SystemRoot%\? If so, please upload to any file service like Onedrive and share the link  here for our research.


    Kate Li
    TechNet Community Support

    • Marked as answer by Michael_Martin Friday, September 26, 2014 2:57 PM
    Friday, September 19, 2014 6:52 AM

All replies

  • Hello there,

    Have you tried to update your "Video Card Drives"? If not, follow these steps: http://windows.microsoft.com/en-gb/windows-8/all-drivers

    Hope this helps!

    Thursday, September 18, 2014 10:26 AM
  • yes my vga and other driver is up to date.(latest driver from official)

    whether this is due to the UEFI mode?

    Thursday, September 18, 2014 10:55 AM
  • Hi,

    It can be caused that the fast startup fail to load some drivers properly.

    You can try to disable fast startup to check the results.

    1. Open Power option, click choose What the power button does.

    2. Under Shutdown settings, uncheck the Turn on fast startup box, and click/tap on the Save changes button.

    Please check the game related event log under Event viewer/Windows logs/Applications, and post back.

    Also, can you find the dump file under %SystemRoot%\? If so, please upload to any file service like Onedrive and share the link  here for our research.


    Kate Li
    TechNet Community Support

    • Marked as answer by Michael_Martin Friday, September 26, 2014 2:57 PM
    Friday, September 19, 2014 6:52 AM