locked
Low space on Recovery D RRS feed

  • Question

  •  

    I also have low space on recovery d... How do I get rid of it?
    Sunday, August 24, 2008 3:39 PM

Answers

  • Hi karen

     

    Make sure that you do not have System Restore turned on for that drive.

     

    Open Control Panel, select Classic View in the Tasks Pane.

     

    Double Click the System Icon. Select Advanced System Settings in the Tasks Pane. Select the System Protection Tab.

     

    In the Available Disks section, remove the check mark from the D: Drive. Cick the 'Turn System Restore Off' button in the pop up window. This will delete all of the System Restore files on that drive.

     

    Hope this helps.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Monday, August 25, 2008 3:52 AM
    Moderator

All replies

  • Hi karen

     

    Make sure that you do not have System Restore turned on for that drive.

     

    Open Control Panel, select Classic View in the Tasks Pane.

     

    Double Click the System Icon. Select Advanced System Settings in the Tasks Pane. Select the System Protection Tab.

     

    In the Available Disks section, remove the check mark from the D: Drive. Cick the 'Turn System Restore Off' button in the pop up window. This will delete all of the System Restore files on that drive.

     

    Hope this helps.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Monday, August 25, 2008 3:52 AM
    Moderator
  • I also have problems whit low space.... It says that C is full but i know that it has at least 20gigs free space ? On HDD properties it's shown as full, but if i select all items on C it says diffrent... HELP, i know i should reinstal OS but i wonder if there is another solution to the problem...
    Saturday, September 6, 2008 10:45 AM
  • Hi

     

    You cannot simply select all of the files and folders on the drive and get an accurate indication of the disk space that is being used or free.

     

    Here is what you need to do.

     

    Use Disk Cleanup to delete all but the latest System Restore Points.

     

    Go to Start and type 'Disk Cleanup' in the search box. Press Enter.

     

    In the Disk Cleanup window, select Files from all users on this computer.

     

    Click Continue on the UAC prompt.

     

    Select the drive where Vista is installed. The wizard will calculate the amount of space that can be freed up.

     

    Leave all of the default check boxes selected.

     

    Click the More Options Tab.

     

    In the System Restore and Shadow Copy section, select the Clean Up button.

    In the confirmation box, select the Delete button.

    Click OK.

     

     

    After the wizard completes, open Windows Explorer and check the properties, used and free space, of the System Drive. You should see a huge increase in the free space.

     

    Next, you need to configure the amount of disk space that is allocated to System Restore. By default, Vista will allocate 15% of the entire system volume or 30% of the free space on that volume for system restore and shadow copy.

     

    **NOTE: All of the following commands should be entered exactly as shown, including the spaces.

     

    Go to Start / All Programs / Accessories, right click the Command Prompt and select Run as administrator.

    Click Continue on the UAC prompt.

     

    To see the currently allocated space available for System Restore, enter this command.

     

    vssadmin list shadowstorage

     

    Press Enter.

     

    The output will look similar to the following.

    Used Shadow Copy Storage space: x.xxx GB
     
    Allocated Shadow Copy Storage space: x.xxx GB
      
    Maximum Shadow Copy Storage space: xx GB

     

    I recommended 'maximum size' be set to no more than 4% of a system volume that is 100GB or less and 5% of any system volume over 100GB.

     

    To change this, enter the following command.

     

    vssadmin resize shadowstorage /For=C: /On=C: /MaxSize=xxGB

     

    Press Enter.

     

    This command assumes that "C:" is the system volume letter and "xx" is the maximum size you wish to set for the System Restore to use.

     

    ***NOTE: If you are running low on disk space, you should run the Disk Cleanup wizard often, as a regular part of the system maintenance.

     

    Let us know if this helps.

     


    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, September 6, 2008 3:59 PM
    Moderator
  • Whew!  Thank you so much!  I remember going in checking that box sometime last month after my system back-up failed.  I've been getting that crazy message every few minutes since then.  LOL  Thank you!  I knew I'd find a solution somewhere.  I'm glad that I took the time today and stuck with it so I could resolve my "little" self-made annoyance.

    Thanks again.
    Wilma
    :) 
    Tuesday, December 23, 2008 6:47 PM
  • Wilma

    Very glad this helped.

    Enjoy.



    Ronnie Vernon MVP

    Thursday, December 25, 2008 1:00 AM
    Moderator