Windows Server 2008 R2 x64 and Windows Update Problems

    General discussion

  • Hello All!  I have been working with an HP/COMPAQ DL380 G5 Server and I have been running into Windows Update and need some help. 

    Fresh Build of Win2k8 R2 X64 SP1 EN no other services/roles or features installed and when I try to perform updates I get either 80244017 or 80072f8f when trying to update.  I have reloaded OS using Win2k8 CD or using HP Smart Start 8.7x CD and I am getting the same problems.  In addition I have two other servers attached to the Same Switch using the same Win2k8 DVD and both of them work fine.  I have switched networking cables/ports on switch to determine if a network issue, additionally I have tried with original Firmware and updated to latest firmware and no changes.  Still get the same issue.    I have also exported registry from a known working server for WUAUSERV under HKLM\System\CurrentControlSet\Services\wuauserv with no change. 

    I have also tried updating Ethernet drivers and both report the current software is installed.  NO AV or Malware has been installed yet and I have added * to trusted sites.  This is getting frustrating and I am looking for a solution, please help!

    Thank you

    Wednesday, August 21, 2013 10:15 PM

All replies