none
OWA Page Cannot Be Displayed

    Question

  • Hi,

    We are running Exchange 2003 on Windows 2003 Server and use Outlook Web Access through a SharePoint Portal. After a few weeks it just seems to completely stop working i.e. can't access it from anywhere. There are no records in the event viewer or anything to indicate why this might happen. I have tried an IIS Reset and restarting various services including WWW Publishing Service and the Microsoft Exchange System Attendant. The only way we can resolve the issue and access it again is to reboot the Exchange Server, which is not ideal.

    Any thoughts would be much appreciated.
    Wednesday, September 17, 2008 1:38 PM

Answers

All replies

  • Hi,

     

    Did you use Outlook Web Access through a SharePoint Portal just for internal user?

     

    If so, I suspect this issue is caused by DNS.

     

    For internal use, the internal DNS should be used. If the external is searched, the unavailable page will be displayed. Thus, please check whether the DNS and confirm whether the record is resolved correctly.

     

    Thanks

     

    Allen

    Friday, September 19, 2008 2:47 AM
  • Yes it is just for internal users through Sharepoint but what is strange is that I cannot even access OWA from the exchange server itself using the IP address which makes me unsure whether it is DNS.

    Is there anyway I can test this ?

    Many thanks for your help.

    Grant
    Monday, September 29, 2008 4:01 PM
  • Hi,

     

    Can you browse the OWA by right click Exchange Virtual Directory under Default Web Site in IIS?

     

    If still no successful, please refer to the below steps to reset OWA VD.

    http://support.microsoft.com/kb/883380

     

    Thanks

     

    Allen

    Wednesday, October 1, 2008 9:17 AM
  • Hi,

    I can at the moment as OWA is working (I had to restart the Exchange Server).

    When it fails again, as I'm sure it will. I will give this a try.

    Many thanks

    Grant
    Wednesday, October 1, 2008 10:13 AM