none
Host Not Responding after Patch

    Question

  • Hi,

    My SCVMM and other servers are running on Win 2016 and after the recent patch getting Error 20552 host not responding.


    Error (20552)
    VMM does not have appropriate permissions to access the resource 'C:\Windows\system32\vmms.exe' on the Host


    Recommended Action
    Ensure that Virtual Machine Manager has the appropriate rights to perform this action. 

    Also, verify that CredSSP authentication is currently enabled on the service configuration of the target computer host.com. To enable the CredSSP on the service configuration of the target computer, run the following command from an elevated command line: winrm set winrm/config/service/auth @{CredSSP="true"} 

    i have enabled credSSP and also winrm service is running on the host.

    Any resolution for this?

    Thanks,

    roshan


    Wednesday, June 20, 2018 12:15 PM

All replies

  • Hi!

    Did you have a look at the CredSSP configuration as mentioned in the error?

    You can check the current CredSSP configuration by running the following command: winrm get winrm/config/service

    If you have a firewall, check the firewall, if no firewall is in place then check the local permissions on the host(s).
    Make sure the VMM service account and the VMM computer account are in the local administrators group on the host.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Wednesday, June 20, 2018 1:07 PM
  • Hello roshan,

    if the Run-As Account used to access the host has an invalid password, it may occur.

    Please verify and update the Run-As Account password and then retry the operation.

    In addition, please also make sure there is no proxy setting configure on the VMM server.

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 21, 2018 5:32 AM
  • Hi,

    You can try this one, I had the same experience with you, hope it will help.

    https://support.microsoft.com/en-us/help/4295591/credssp-encryption-oracle-remediation-error-when-to-rdp-to-azure-vm

    Friday, June 22, 2018 9:46 AM