locked
MS Office Student & Teacher 2003 - Unable to open Office applications RRS feed

  • General discussion

  • When downloading documents from the Internet, including email attachments.

    On most user accounts on the PC in question (bar one) it'll try and configure Office before allowing you to open the document, however it asks you to insert a disc (and even when the disc is inserted it still does not resolve the issue). Eventually, if you cancel it it will open the application but not the document so you would have a Word window with no document (not even a blank document) open. Sometimes you do get an error message that it failed to send the command to the program. 

    When the application is open with no document open you can then go back to the document, open it, and it will open fine. But as soon as you close the application and try to open a new document and such, the issue comes back again straight away. 

    Is there a fix for this?

    Office 2003 Student & Teacher edition running on Windows 7 Home Premium (64-bit). 

    Thursday, January 2, 2014 12:35 AM

All replies

  • This article may help: http://support.microsoft.com/kb/2528748

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Thursday, January 2, 2014 1:16 AM
  • None of those methods were able to resolve the issue.

    When opening a document that is saved to any location, I get the error "There was a problem sending the command to the program.", and then it wants to configure Office after you hit OK on that error. 

    When just trying to open a clean instance of Word, you get no error - but it wants to configure Office. 

    I have tried the methods in the article you linked me to, as well as having tried registry edits suggested for the error in other Microsoft help articles and none of it is working for me. 

    Thursday, January 2, 2014 5:49 AM