none
Sequencing T2 Taxprep/Taxprep Forms accounting software

    Question

  • Hey guys,

    I have sequenced the following applications Taxprep Forms 2015 v3.0 and T2 Taxprep 2015 v2.2. They both work individually with some minor issues. One being we cannot save documents as PDFs to the Desktop but it would work if I create a folder on the desktop then save to the folder. I don't know if anyone has experienced this issue before.

    Secondly, there is a feature which allows the user to create a Taxprep Forms 2015 file from T2 Taxprep 2015 including its data.  

    I created a connection group with these 2 applications and tried creating the form:

    When I click "Create TaxPrep Forms Files" I am then prompted to select a location for the file:

    The form was created but no information was transferred over. I also got this message

    When I tried the same process on the local install or the Terminal Services install I get the correct result. When I click Create file I am prompted for the location, I specify the location and the file is created with the Taxprep Forms 2015 v3.0 application launching automatically. This is not the case with the virtual apps.

    During testing while sequencing the apps I excluded the following folders and registry settings:

    [{AppData}]\Microsoft\AppV\Client\Catalog
    [{Local AppData}]\Microsoft\AppV
    REGISTRY\MACHINE\SOFTWARE\Microsoft\AppV\Client\Publishing
    REGISTRY\MACHINE\SOFTWARE\Microsoft\AppV\Client\Integration

    I have also included this options while packaging:

    Is anybody familiar with this issue? Any advise would be helpful since this issue could potentially mean moving away from App-V as our deployment solution.

    We use App-V 5.0 Sequencer

    Client machines are Windows 7 64-bit Enterprise with App-V5.0 SP3 Client

    Thanks,


    • Edited by mdurham1984 Tuesday, May 31, 2016 4:05 PM Forgot some information
    Tuesday, May 31, 2016 4:03 PM

All replies

  • Just an update to this....I found that on first try,  I get the error "The location is read-only, not accessible or the disk is full". It still creates the file but does not import the data. However, if I do the same process again a second time, I'm prompted to overwrite the file since it was previously create. All the setting are there when I overwrite the file.

    The problem now is to figure out why it doesn't do it on the first try. 

    Any inputs?

    Friday, June 3, 2016 3:12 PM