none
Windows will be shut down in 10 minutes. RRS feed

  • Question

  •  

    I have 9 computers in a workgroup.  They are all running XP with SP3 and all updates.  I have steady state set to update both Windows and McCaffee at 3:00 AM. 

     

    When I come in to work in the mornings the system all have a message that says, "The system will shut down in 10 minutes for an update." 

     

    The problem is that the systems will not do this unles I click OK.  So then I have to wait about 20 minutes for all of the systems to update.

     

    I have heard of other people having similar problems.  Is there a fix?

     

    Thanks!

    Tuesday, October 14, 2008 1:31 PM

Answers

  •  

    Hi, I checked this again and I found this worked just fine under both administrator accounts or restricted accounts. The "OK" button/notification was automatically clicked on time and computer restarted. The only difference is that I have not installed any antivirus program.

    Friday, October 17, 2008 6:01 AM
    Moderator

All replies

  •  

    Hi, have you upgrade to Windows SteadyState 2.5? I have checked on my test machine and the notification will automatically be "clicked" on time if I set in Schedule Software Update.

    Thursday, October 16, 2008 7:03 AM
    Moderator
  • Thanks for the reply.

     

    I just checked.  It is version 2.5.

     

    I have it set up to update both windows and McCaffee at 3:00AM.

     

    Every morning when I come in it is waiting for me to click OK.

     

     

    Thursday, October 16, 2008 11:02 PM
  •  

    Hi, I checked this again and I found this worked just fine under both administrator accounts or restricted accounts. The "OK" button/notification was automatically clicked on time and computer restarted. The only difference is that I have not installed any antivirus program.

    Friday, October 17, 2008 6:01 AM
    Moderator
  • Thanks for the reply.

     

    I have another workgroup of systems that also have Steady State 2.5 installed.  These systems are updating but are not asking me to click OK. 

     

    However, they have another problem that is equally aggravating.  I originally set Steady State to update in the middle of the day between shifts.  This appeared to be working OK.  The shifts changed so having them update in the middle of the day was no longer convenient because they were taking up too much bandwidth.  So I changed Steady State to update at midnight.  Apparently it ignored me because the systems are still running updates in the middle of the day.

     

    Both these systems and the ones in the other workgroups were clean installs.  There is nothing fancy.  Basically XP SP3, McCaffee, Office and Steady State.

     

    Has anyone else run into this problem?

    Monday, October 20, 2008 9:20 PM
  •  

    I suggest you disable Schedule Software Update, restart the computer and reset the new schedule update time. Let's see if that works.

    Tuesday, October 21, 2008 3:29 AM
    Moderator
  • Hi

     

    I did like you said.  I went to each computer, turned off the update feature in steady state, and restarted the computer saving changes.  (I have disk protection on.)

     

    So when they came back on I went back into steady state and set the systems to update at midnight and restarted saving changes once again.

     

    Unfortunately this didn't fix the problem.  The systems are still updating around 2 in the afternoon.

     

    Any other suggestions will be greatly appreciated.

     

    Wednesday, October 29, 2008 2:25 PM