none
Failed to import in UAG RRS feed

  • Question

  • hello ,

    when im trying to import the UAG configuration from another exported UAG it keeps propting this error

    import configuration failed (0cx0040388)

    the seleced file cannot be used to restore the configuration . it can only be used for importing .

    i have done the same as technet http://technet.microsoft.com/en-us/library/ee406185.aspx

    and make sure that i have updated the registry ImportFromOtherVeriosn to be 1 as well , nothing changed , tried rebooting the server many times and same error

    any one can help ?


    Best Regards

    Thursday, July 19, 2012 7:49 AM

All replies

  • I know it is probably a bit late now, however just in case someone else has this problem in the future, they may find this post useful.  I had this problem this afternoon and it turned out to be that the TMG was on a different version.  Once I got the TMG versions to the same the import with UAG worked no problem.  Best Regards, Paul.
    Friday, December 7, 2012 5:03 PM
  • Hi Paulo,

    Thank you for posting this fix.  I just ran into it and found your post as the top hit on the error message.  Thanks again..!!!

    -Chris.

    Tuesday, January 1, 2013 4:21 AM