locked
Mediation server pstn gateway with voip gateway RRS feed

  • Question

  • i have enabled the collocated mediation server with TCP enabled TCP listening port 5066 PSTN gatways 10.4.4.59 listening port 5060 and i configure the voip to accept the trafic on 5060 when i try to call from the lync client an error appears on the event viewer on the lync server The Gateway peer, 10.4.4.59, is not responding to OPTIONS requests sent by the Mediation Server service Cause: The Mediation Server service cannot communicate with the Gateway Peer Service over SIP due to network connectivity issues.
    Monday, September 27, 2010 2:31 PM

All replies

  • I think I read another post saying someone had to set the Mediation server to 5068 to get it to work - not 5066.

    'Most' un-encrypted SIP uses 5060 - so you could try that instead of 5066.

    I did not bother changing mine, it is set to use 5068 to an Asterisk server on 5060 and it's all working.

    Regards

    Paul Adams
    pauladamsit.com

     

    Monday, September 27, 2010 6:36 PM
  • I think it's anything you want to use it for.

    There seems to be no set standard, (that I can find or know of), about port 5068.  It's generally understood that port 5060 is for 'regular' SIP communications - but you could use 5555 or 9060 (as long as it does not clash with any other apps trying to use those ports).

    Regards

    Paul Adams

    Monday, September 27, 2010 8:03 PM
  • Found a solution :0)

    I had the same problem. You are using TCP. Even if you setup the trunk to use TCP and UDP, you still need to enable tcp globally. I am using freepbx to do this, so here is what I did.

    First SSH to the box and modify /etc/asterisk/sip_custom.conf to put the global parameter.

    tcpenable=yes
    transport=tcp


    Then I created the trunk. Trunk information shown below:

    Trunk name: lync-nac-trunk

    Outgoing settings:

    Trunk Name: lynctunk

    PEER Details:

    host=10.56.100.16
    type=friend
    transport=tcp,udp
    port=5068
    dtmfmode=rfc2833
    qualify=yes
     tcpenable=yes
    transport=tcp

    Then save it.

    Now see if the trunk is registered.


    Tuesday, November 27, 2012 8:51 AM