locked
Fatty show desktop button RRS feed

Answers

  • Wide button happens when you have a touch screen or a tablet+pen connected. It's not drivers or anything. It's by design, so that you could hit it w/ finger or pen.
    Regards,
    Kristaps.

    P.S.: Epic shoop is epic.
    • Proposed as answer by Kristaps. _ Friday, September 4, 2009 5:39 PM
    • Marked as answer by Mohenjo-daro Friday, September 4, 2009 10:08 PM
    Friday, September 4, 2009 5:38 PM

All replies

  • Hi,

    Does your issue occur after installing the display driver as above link describes? If so, what is the brand and model of your graphic card? I would like to propose the following tests:

    1. Do you enable Aero Glass on your computer? Please try to use Windows Basic theme to see if the show desktop button is in normal size.
    2. Boot in Safe Mode and see how it behaviors. In Safe Mode, windows is installed with minimum drivers and services.
    3. If it is related to the graphic driver, please uninstall the driver and install the latest version in Windows Vista compatibility mode.

    Best Regards.
    Dale Qiao
    Friday, September 4, 2009 5:27 AM
  • You'll find that going to HighContrast setup will change it, & colour, in my case blue & size of network icon.  

    Going back to W 7 resets it. To save (Unsaved Theme), right click allows save as(MyWindows 7) etc. You could try this toggle to see if it results in normal. 
    Friday, September 4, 2009 10:33 AM
  • I have Aero Glass enabled on my computer. Even if I use Windows Basic theme, the button still is wide. Changing it to High Contrast mode makes it thin, but going back to regular themes the button becomes wide again.

    I don't think that it's a problem with the graphics card, as I've used numerous drivers with it, most of them WHQL certified. (Nvidia's 9800M GTS)
    (Although there is another problem that I have with Nvidia drivers and Win 7, it's unrelated to this topic)

    I haven't tried Safe Mode yet, but even if it does make the button normal, wouldn't going back to regular Windows mode make it wide again?

    Thank you for all your help so far.
    • Marked as answer by Mohenjo-daro Friday, September 4, 2009 10:08 PM
    • Unmarked as answer by Mohenjo-daro Friday, September 4, 2009 10:08 PM
    Friday, September 4, 2009 12:50 PM
  • Wide button happens when you have a touch screen or a tablet+pen connected. It's not drivers or anything. It's by design, so that you could hit it w/ finger or pen.
    Regards,
    Kristaps.

    P.S.: Epic shoop is epic.
    • Proposed as answer by Kristaps. _ Friday, September 4, 2009 5:39 PM
    • Marked as answer by Mohenjo-daro Friday, September 4, 2009 10:08 PM
    Friday, September 4, 2009 5:38 PM
  • Thanks! I do have a Wacom driver installed, although the tablet's normally not connected to my computer.
    Friday, September 4, 2009 10:08 PM
  • Wide button happens when you have a touch screen or a tablet+pen connected. It's not drivers or anything. It's by design, so that you could hit it w/ finger or pen.
    Regards,
    Kristaps.

    P.S.: Epic shoop is epic.


    So that's why.  I've been trying to find out why all of a sudden my Show desktop button was fatter.  I recently installed drivers for my Bamboo Fun tablet.  I guess just having the drivers installed is enough.  It's stays fat even when I unplug the tablet.
    Friday, November 13, 2009 10:27 PM