locked
Windows Vista RC1 5600 Freezes on Bootup RRS feed

  • Question

  • Hi. i have run the upgrade advisor and it said everything was fine so i went ahead with installing windows vista.  First i tried booting up from the dvd but it froze at the screen with the green bar (i left it for an hour but nothing happened).  I then tried booting up as normal and then installing it.  I selected to upgrade, inserted my product key then left it for a while and all seemed well but then it had to reboot and again it got back to that loading screen with the green bar and it froze again.

    I've tried searching for a solution but the only thing i have come up with is that it is possibly a corrupt dvd.  I have tried burning it 5 times now but get the same problem everytime.  I also read that setting the burning speed to 2x can help but mine will only go as low as 6x using deepburner and 8x using nero 7.

    Appreciate if someone could help.  Thanks

    Thursday, September 14, 2006 9:13 PM

All replies

  • Try to boot up a different machine with the DVD, it can be an old not vista-compatible one. Just to see if it boots.

    If it does, it is very likely that the downloaded iso is corrupt or you use a wrong version (x64 on 32bit hardware ) .

     

    Search in the forums about the iso-checksums ( you find on the download page of RC1 ) and how to verify these with approbiate tools.

    If they mismatch, then you must downlaod and burn again

     

    SBJ

    Friday, September 15, 2006 6:32 PM
  • hi cheers for getting back to me, i've been trying all evening with no further success.  However i read that it could be a graphics problem since it freezes on the progress bar and the monitor might not be able to display the desired results.

    I re ran the upgrade advisor and although it states my computer can run windows vista it also states:

    Your current video card will not support the Windows Aero™ user experience. Contact your computer manufacturer to see if an upgrade is available. Click here for a list of video cards that support Windows Aero.

    I'm assuming this is the problem.  I have a NVIDIA GeForce4 MX 440 Graphics card.  What do you think i need to get this to work.  I don't fancy splashing out loads.

    Appreciate the help.  Thanks
    Friday, September 15, 2006 8:18 PM