locked
Windows 7 (64 bit) in combination with TortoiseSVN (64bit). A driver BUG? RRS feed

  • Question

  • While using Subversion TortoiseSVN the checkout fails:

    Error: Can't move
    Error: 'C:\Users\seilerr\dev\asdffff\dependencies\include\boost\mpl\aux_\.svn\tmp\entries'
    Error: to
    Error: 'C:\Users\seilerr\dev\asdffff\dependencies\include\boost\mpl\aux_\.svn\entries':
    Error: The file or directory is corrupted and unreadable.

    Checkdisk runs after reboot.

    TortoiseSVN 1.6.5, Build 16974 - 64 Bit , 2009/08/20 08:13:46
    Subversion 1.6.5,
    apr 1.3.8
    apr-utils 1.3.9
    neon 0.28.6
    OpenSSL 0.9.8k 25 Mar 2009
    zlib 1.2.3

    my sys info:

    Host Name:                 NGREEN
    OS Name:                 Microsoft Windows 7 Enterprise
    OS Version:                6.1.7600 N/A Build 7600
    OS Manufacturer:         Microsoft Corporation
    OS Configuration:         Standalone Workstation
    OS Build Type:             Multiprocessor Free

    Original Install Date:     9/7/2009, 11:57:22 AM
    System Boot Time:         9/22/2009, 5:42:59 PM
    System Manufacturer:     INTEL_
    System Model:             DX58SO__
    System Type:             x64-based PC
    Processor(s):             1 Processor(s) Installed.
                             [01]: Intel64 Family 6 Model 26 Stepping 5 GenuineInt
    el ~2661 Mhz
    BIOS Version:             Intel Corp. SOX5810J.86A.4158.2009.0622.2125, 6/22/20
    09
    Windows Directory:         C:\Windows
    System Directory:         C:\Windows\system32
    Boot Device:             \Device\HarddiskVolume1
    System Locale:             en-us;English (United States)
    Input Locale:             en-us;English (United States)
    Time Zone:                 (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm,
    Vienna
    Total Physical Memory:     8,181 MB
    Available Physical Memory: 6,697 MB
    Virtual Memory: Max Size: 16,359 MB
    Virtual Memory: Available: 14,218 MB
    Virtual Memory: In Use:    2,141 MB
    Page File Location(s):     C:\pagefile.sys
    Domain:                    WORKGROUP
    Logon Server:             \\NGREEN
    Hotfix(s):                 1 Hotfix(s) Installed.
                             [01]: KB973874
    Network Card(s):         2 NIC(s) Installed.
                             [01]: Intel(R) 82567LM-2 Gigabit Network Connection
                                     Connection Name: Local Area Connection 2
                                     DHCP Enabled:    Yes
                                     DHCP Server:     129.132.2.211
                                     IP address(es)
                                     [01]: 129.132.40.7
                                     [02]: fe80::dcb4:5f8e:1e93:b4d
                             [02]: VirtualBox Host-Only Ethernet Adapter
                                     Connection Name: VirtualBox Host-Only Network
                                     DHCP Enabled:    No
                                     IP address(es)
                                     [01]: 192.168.56.1
                                     [02]: fe80::1da5:5362:6f51:e6b
    • Moved by Carey FrischMVP Thursday, October 1, 2009 10:22 PM Moved to relevant category (From:Windows 7 Miscellaneous)
    Thursday, October 1, 2009 11:35 AM

Answers

All replies

  • I'm having the same issue... help!

    Wednesday, October 7, 2009 6:22 PM
  • This is probably caused by Windows 7 indexing the .svn folders.  Alternatively it could be caused by a conflict with an antivirus program.

    First try changing your indexing options to prevent your subversion folders being indexed.  If that doesn't help, try disabling your antivirus.

    Wednesday, March 24, 2010 4:17 PM
  • Hello, please try report to official TortoiseSVN developer forum or mailing list - http://tortoisesvn.tigris.org/ds/viewForumSummary.do?dsForumId=757
    Sunday, March 11, 2012 12:51 PM