none
Claims Authentication: error 8306 RRS feed

  • Question

  • Dear All,

    from tomorrow, alla users (included the Site Admin) are not able to access the main PWA page (Sorry, you don't have access to this page).

    I don't have changed settings, but I see this error in the Server's App log:

    Claims Authentication

    Error 8306

    An exception occurred when trying to issue security token: The server was unable to process the request due to an internal error. For more information about the error, either turn on IncludeExceptionDetailInFaults (either from ServiceBehaviorAttribute or from the <serviceDebug> configuration behavior) on the server in order to send the exception information back to the client, or turn on tracing as per the Microsoft .NET Framework SDK documentation and inspect the server trace logs..

    How can I fix this error?

    Thanks

    Monday, December 22, 2014 2:23 PM

Answers

  • I have fixed the problem following these instructions:

    http://www.ipmo.com.au/project-server-access-denied/

    • Marked as answer by thenewmessiah Monday, December 22, 2014 4:40 PM
    Monday, December 22, 2014 4:40 PM

All replies

  • Monday, December 22, 2014 2:30 PM
    Moderator
  • Thanks for your reply.

    I just followed that link, but nothing changes.

    The server settings are always the same and no changes are made since 1 month.

    I'm able to access the Project Sites pages typing the url in the address bar, but not the main PWA site

    Monday, December 22, 2014 3:08 PM
  • This is the error from the LOG:

    12/22/2014 15:53:06.51	OWSTIMER.EXE (0x0B04)	0x3284	SharePoint Foundation	Claims Authentication	8306	Critical	An exception occurred when trying to issue security token: The server was unable to process the request due to an internal error.  For more information about the error, either turn on IncludeExceptionDetailInFaults (either from ServiceBehaviorAttribute or from the <serviceDebug> configuration behavior) on the server in order to send the exception information back to the client, or turn on tracing as per the Microsoft .NET Framework SDK documentation and inspect the server trace logs..	84e65a28-177c-4a08-80c3-6fd597a03ba6
    

    Monday, December 22, 2014 3:15 PM
  • I have fixed the problem following these instructions:

    http://www.ipmo.com.au/project-server-access-denied/

    • Marked as answer by thenewmessiah Monday, December 22, 2014 4:40 PM
    Monday, December 22, 2014 4:40 PM