locked
Active Directory 2008 function level RRS feed

  • Question

  • We currently have W2K8R2 Domain controllers running at a W2K3 Domain and Forest functional level.

    We have a mix of W2K, W2K3, and W2K8 terminal servers running Citrix.

    Most of our clients are XP or XP-Embedded thin clients.

    Is there any issue we might run into elevating the Domain and Forest Functional levels to 2008 in this configuration?

    Wednesday, September 4, 2013 5:18 PM

Answers

  • Good Morning!

    With the functional level as 2008, you will cease the ability to use 2003 domain controllers, so as long as you are ok with that portion, you can continue.

    As far as I know there is no compatibility issues with the Windows XP clients in a 2008 domain.  Since you already have a 2008 domain controller, you have probably already checked out the Group Policy Client Side extensions?

    Here is some info for you to read!

    Info about it: Raise Functional Level

    How to do it: Raising the Functional Level

    Information on Group Policy extensions:  Group Policy Extensions

    Good luck!


    • Edited by Mr.Luthy Thursday, September 5, 2013 11:48 AM
    • Proposed as answer by Mr.Luthy Thursday, September 5, 2013 11:51 AM
    • Marked as answer by Soh.M Thursday, October 3, 2013 3:50 AM
    Thursday, September 5, 2013 11:46 AM