locked
Disable NDR "Allow non-delivery report" on Exch 2003 RRS feed

  • Question

  • Hi,

    Lately we facing a lot of spam coming in. One of our mx ip blacklisted at Backscatterer. By default we enable the "Allow non-delivery report" on our exch organization. What is the impact if I disable this feature. What happen to local recipients and non local recipients?

    Info from backscatterer website;

    "Email servers should be configured to provide Non-Delivery Reports (bounces) to local users only. Unacceptable email from anywhere else should be rejected.
    If you send NDRs (bounces) to innocent people out there, this is considered abusive because it can amount to a DDOS

    Thank you.


    jaie

    Thursday, April 5, 2012 2:15 AM

All replies

  • To disable NDRs in Exchange 2003, follow these steps:

    Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
    Expand the Global Settings container in the left pane, click Internet Message Formats, right-click the Default object, and then click Properties.
    Click the Advanced tab.   
    Click to clear the Allow non-delivery reports check box, and then click OK.

    Does I need to restart the MS Exchange Routing Engine and SMTP services? Where can i restart this services, at MAilbox server or the Front End Server?

    Thank you.


    jaie

    Thursday, April 5, 2012 2:31 AM
  • What is the Exch best practise for exch 2003? , disable NDR or allow NDR?

    jaie

    Thursday, April 5, 2012 5:49 AM
  • Should be enabled, NDR is a critical function to be rfc compliant. What you need to do is do recipient filtering to prevent backscatter. You also want to ensure you have DNS spf records set up to legitimize your email domain.


    The Hidden Power of Sender and Recipient Filtering
    http://www.msexchange.org/tutorials/sender-recipient-filtering.html


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Thursday, April 5, 2012 2:15 PM
  • Thank you very much for the answer.

    jaie

    Thursday, April 12, 2012 8:47 AM