none
monitoring dont recognise reporting services RRS feed

  • Question

  • hi all, when i try to install monitoring server, it dont recognise my reporting services installation.

    my reporting services is the 2005 sp3 and is functioning properly.

    any throughts about this? i dont know what to do more.

    big thanks!
    Thursday, January 8, 2009 10:42 PM

Answers

  • Hi

    I am assuming SSRS version is 2005 and few things to be configured prior to accessing in the Monitoring Server

    1. From the SSRS Configuration Manager please configure all the options particularly Native or SharePoint Integrated Mode.   Check the help there are specifics to IIS Port (Example: SharePoint on 80 / SSRS needs to be 8080)
    2. Please install the SSRS Add-In for SharePoint if the environment is SharePoint Integrated Mode and configure in SharePoint also.  Check the help
    3. SSRS Report needs to display correctly outside the PPS to confirm SSRS is configured correctly.
    4. Install the Report Designer Component on SSRS Server  it is part of BIDS check the configuration make sure it is been selected
    5. From Monitoring Configuration Manager install Report Component
    6. Make sure the PPSMonitoringWebServiceAppPool application user have necessary access to the RDLs
    7. Launch the DD to add the SSRS Reports - Refer to Dashboard Designer online help

    The error you are seeing while installing PPS SP2 may be due to mismatch version (Example: PPS RTM on EVAL then you are trying to install PPS SP2 - Enterprise bits).  Check the Add / remove program to confirm PPS is EVAL or Enterprise.  Additionaly install File properties one of the tab should provide a clue.


    If it is still an issue please contact Microsoft Support for further assistance

    Thank you,
    Sundar - MSFT


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by AseemN Monday, February 16, 2009 8:17 PM
    Thursday, January 15, 2009 5:46 PM

All replies

  • Hi,

    Please clarify whether you are seeing the error within Dashboard Designer while connecting to SSRS or while installing the Monitoring Server Components from Monitoring Server Configuration Manager.

    If error happens in DD then please make sure PPSMonitoringWebService Application Pool user can access the SSRS Report.  It could be permission issue

    Thank you,
    Sundar - MSFT
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, January 9, 2009 3:04 PM
  • thanks for the attention sundar. the problem is ocurring when i try to install the monitoring server component.
    Monday, January 12, 2009 5:24 PM
  • Hi,

    The Report Designer component can be found on the SQL Server 2005 CD by installing Business Intelligence Development Studio (BIDS)  and more details in the Deployment Guide link http://technet.microsoft.com/en-us/library/bb838753.aspx

    Thank you,
    Sundar - MSFT


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, January 12, 2009 5:59 PM
  • thanks sundar, i already had installed the business intelligence studio, and i still cant install the reporting services plug-in.

    any other throughts?
    Monday, January 12, 2009 7:17 PM
  •  Hi,

    Can you please clarify whether you are trying to install Report Designer Component on a Server where SSRS is installed?   Please clarify the topology it will be helpful

    Thank you,
    Sundar - MSFT


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, January 12, 2009 10:37 PM
  •   well, the topology where i am trying to install consists of:

    one server with monitoring server,  reporting services and analytics services sp3, sharepoint server 2007, asp.net ajax 1.0, adomd.net, sqlxml 4, msxml 6, sql native client and the others prerequisites.

    another server with planning server and analytics services sp3 and the prerequisites

    another server with full sql 2005 enterprise sp 3 installation.

    i don't have worked before with reporting services, so i just opened the web page to see if the installation was sucesfull, i have to change any configuration of reporting services to make monitoring able to identify it?

    edit: i am using windows server 2008 and hyper-v for the server machines, is there any know issue about installing reporting services and windows server 2008? i already tried installing the performance point sp2 and it gave me this error:

    "error aplying patch to file c:\config.msi\pt8fce.tmp the file has probably been updated by other means and can no longer be modified by this patch."
    Thursday, January 15, 2009 4:02 PM
  • Hi

    I am assuming SSRS version is 2005 and few things to be configured prior to accessing in the Monitoring Server

    1. From the SSRS Configuration Manager please configure all the options particularly Native or SharePoint Integrated Mode.   Check the help there are specifics to IIS Port (Example: SharePoint on 80 / SSRS needs to be 8080)
    2. Please install the SSRS Add-In for SharePoint if the environment is SharePoint Integrated Mode and configure in SharePoint also.  Check the help
    3. SSRS Report needs to display correctly outside the PPS to confirm SSRS is configured correctly.
    4. Install the Report Designer Component on SSRS Server  it is part of BIDS check the configuration make sure it is been selected
    5. From Monitoring Configuration Manager install Report Component
    6. Make sure the PPSMonitoringWebServiceAppPool application user have necessary access to the RDLs
    7. Launch the DD to add the SSRS Reports - Refer to Dashboard Designer online help

    The error you are seeing while installing PPS SP2 may be due to mismatch version (Example: PPS RTM on EVAL then you are trying to install PPS SP2 - Enterprise bits).  Check the Add / remove program to confirm PPS is EVAL or Enterprise.  Additionaly install File properties one of the tab should provide a clue.


    If it is still an issue please contact Microsoft Support for further assistance

    Thank you,
    Sundar - MSFT


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by AseemN Monday, February 16, 2009 8:17 PM
    Thursday, January 15, 2009 5:46 PM
  • hello sundar, thanks a lot for all the help, but the problem persists and i still cant install the reporting services plugin when i run the monitoring configuration manager. i have followed your steps, but none solved the problem.

    i am wondering if the problem is because i am installing a 64 bits version of monitoring server. the reporting services only can be installed as a 32 bit application, maybe there is some type of incompatibility between versions built to different system types?
    Monday, January 19, 2009 8:07 PM