none
Title bar color white, checkboxes invisible RRS feed

  • Question

  • Hi,

    After I installed Office 2013 I lost the color in the top bar (it is white), which makes it very hard to read.  Checkboxes in the Options bar have no frame any more.  In outlook, the Mail/Agenda/Task icons are invisble too.

    I figured upgrading to Office 2016 (via the Office 365 account from my company) would fix this, but it does not.  

    I use Windows 7.  Anybody suggestions what might cause this problem?

    Thanks in advance,

    Gilbert 

     

    Thursday, February 4, 2016 7:39 PM

All replies

  • Hi,

    Would you please provide a screenshot to the issue so that we can understand the issue more clearly? If your account hasn't been verified to upload images, you can share the screenshot to us via GBSD TN Office Information Collection ibsofc@microsoft.com. Please involve the thread URL in the email message for easy follow-up.

    Meanwhile, we can try the following steps to see the result.

    First, open one Office program, go to File > Options > Advanced > Display section, enable "Disable hardware graphics acceleration". Click OK.

    Second, we can try repairing your Office installation and then check if this issue continues. For your convenience:

    https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    Hope this helps.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Friday, February 5, 2016 7:04 AM
    Moderator
  • Hello Steve,

    Thank you for your response.

    I emailed the screenshot for your information, indeed the account is not validated yet for some reason.

    I cannot change the options as the dialogboxes are invisble and apparently also inoperable.  Is there is registry key that I could change directly?  

    Quick repair made no difference.

    Re-install (full repair) made no difference either?

    thanks,

    Gilbert Houtekamer

    Friday, February 5, 2016 10:59 AM
  • Steve,

    I tried this one with the registry key DisableHardwareAcceleration set to 1 in 16.0/Common/Graphics.

    Made no difference either.

    Gilbert

    Friday, February 5, 2016 11:11 AM