locked
365 Bus version Exchange missing mail RRS feed

  • Question

  • Purchased & installed 365 full business version yesterday configured Outlook with the MS exchange connection - took several attempts but eventually found the server and configured.

    Did not import anything to a clean ost or create any rules. Only imported the folder set (empty) from a new temp pst data file, but the problem was there before this was done. The account set up was the default

    Problem being that I am not receiving/seeing mail from various peoples, in Outlook, but the mail is visible in my Windows Phone on which the Outlook OWA is configured.

    Running a search on all folders (desktop Outlook) results in 'outlook not responding' and eventually restarting

    I'm perplexed

    T/Y

    [edit]

    Started outlook the following morning missing mail downloaded, time stamped 12 - 14 hours earlier than now

    Wednesday, October 8, 2014 11:34 AM

Answers

All replies

  • First of all, make sure that the autodiscover record for your domain is configured correctly. Not only it will save you trouble with configuring Outlook, it's actually required for functionality such as free/busy information and OOO replies to work.

    When you first configure a new Outlook profile, it will take some time for it to download all the mails, especially if you have large mailbox. Depending on the size of the mailbox, you might consider adjusting the 'slider' to 1 year or lower. The slider is located under File -> Account settings -> Accounts settings -> double-click the profile name. Overall, try to keep the size of the locally cached profile as small as possible, and take advantage of the Online archive that Office 365 offers.

    In case you have issues with Outlook, you can always use the full OWA version, available at https://outlook.office365.com/

    Wednesday, October 8, 2014 5:57 PM
  • When I used autodiscover I kept to the default settings.

    The mail box was completely empty, there was nothing from the past to download, its only receiving current mail. I had previously being using Outlook 2010 with pop mail, all mail, from the same address, had been downloaded from the server to the pst file, I didn't keep a copy on the server.

    I received a notification in OWA on  the mobile that you had responded, there was also other mail I needed to attend to. I started the desktop Outlook, the notification and other mail didn't show when first synced, the mail appeared some 30+ minutes later

    Wednesday, October 8, 2014 9:40 PM
  • In this case you will need to import the old messages from the .pst file you saved.

    https://support.office.com/en-US/Article/Import-Outlook-items-from-an-Outlook-Data-File-pst--431a8e9a-f99f-4d5f-ae48-ded54b3440ac?ui=en-US&rs=en-US&ad=US

    Not sure why you are seeing such delays with the desktop Outlook though, have you modified the default send/receive settings? Once you receive a notification on the mobile, press the send/receive button in Outlook to see if the message will arrive faster there.

    • Marked as answer by Niko.Cheng Saturday, November 8, 2014 2:06 PM
    Thursday, October 9, 2014 6:58 AM
  • My old pst and the yearly pst archives (12) are available in OL2013 so I don't need to Import previous data

    I haven't modified or added anything in OL2013 other than Importing my extensive folder set from a new empty pst file I created, but the problem was present prior to that.

    The Offcat utility reports no issues other than various symptoms generated because OL2010 is still installed (but has not been run since 2013 installed) I'll uninstall that later.I'll also try a send/receive when I see a notification in OWA if that mail has not being received on the desktop in a timely fashion, but its OK at the moment.

    T/Y

    Thursday, October 9, 2014 8:09 AM