locked
User is having a save issue with Word 2007 documents created from a template. RRS feed

  • Question

  • I have 1 particular user, out of approx. 30, that is experiencing an intermittent problem when trying to save a Word 2007 document to a network drive.  The particular error is

     

    "Word cannot complete the save due to a file permission error. (xxx.docx)"  CTRL-SHIFT-I Error Code is: 701743

     

    This only happens while he is working in a document created from a template (.dotm) file I made a few months ago.  The problem has never occurred with any other Word docs or Excel, or any of the other users accessing the template to create documents. He also gets an error message stating

     

    "xxx.docx cannot be found.  Check your spelling, or try a different path."  CTRL-SHIFT-I Error Code is: 200635

    But this only occurs when trying to "Save As"  The odd thing is that if he renames the file to something like xxx1.docx, it will allow him to save on the network folder with no issues.  And as mentioned, this is intermittent - he may go weeks without seeing the message while doing nothing different.

     

    I have tried search for similar issues in the forums but they don't seem to match exactly what is happening to us.  Our 3-man IT department seems to be at a loss and I have had good luck solving other issues in this forum so I thought I would give it a try.

     

    Any ideas would be appreciated.

     

    Thanks,

    Adam

    • Moved by Max Meng Wednesday, February 8, 2012 1:15 AM Moving to a more appropriate forum (From:Office IT Pro General Discussions)
    Tuesday, February 7, 2012 9:07 PM

All replies

  • Hi,

    It's seems temporary internet folder corrupted, please try to modify the location for temporary Internet files for Internet Explorer test this issue:

     1.In Internet Explorer, choose Internet Options from the Tools menu to display the Internet Options dialog.
     2.In the Internet Options dialog, click the General tab. In the Browsing history section click Settings to open the Temporary Internet Files and History Settings dialog.
     3.In the Temporary Internet Files and History Settings dialog, click Move Folder to open the Browse for Folder dialog.
     4.In the Browse for Folder dialog, select the following location.
    C:\Users\<user name>\AppData\Local\Microsoft\Windows\Temporary Internet Files

    5.Click OK to close the Browse for Folder dialog. Click OK to close the Temporary Internet Files and History Settings dialog. Click OK to close the Internet Options dialog.
    6.Reboot the computer.

    More detailed information you can refer to below link:
    http://blogs.technet.com/b/ryan_christiansen/archive/2008/04/28/word-2007-file-save-errors-an-error-is-displayed-when-attempting-to-save-a-word-document.aspx

    If this problem still persists, please refer to this article troubleshooting problems:

    http://support.microsoft.com/kb/921541

    Best regards.


    William Zhou

    TechNet Community Support

    Thursday, February 9, 2012 7:20 AM
  • William,

    Thanks for the response.  Can you tell me why you think the Temporary Internet Files would have any effect on Word documents and saving to a shared network drive?

    Friday, February 10, 2012 5:58 PM
  • Hi,

    Please see this article: "Word 2007 file save errors - an error is displayed when attempting to save a Word document"

    More reference "Description of how Word creates temporary files"

    Best regards.


    William Zhou

    TechNet Community Support

    Tuesday, February 14, 2012 8:48 AM
  • That was a lot to read to get to "no one really knows why this happens." It happens to me daily (when saving a file I've been editing back to a network drive) and to many, many, many other people based on how many hits come up in a Google search on this subject. And, it only seems to have started AFTER we upgraded to Office 2010.

    Running Windows 7 Enterprise on an i7 CPU machine, 64-bit OS.

    So ... does anyone REALLY have the answer? I'm not interested in WHY, only HOW to make it stop! Geeeeez, folks, get Billy Gates involved and let's fix it. :-)

    • Edited by dennyg73 Monday, April 30, 2012 11:38 PM
    Monday, April 30, 2012 11:36 PM
  • Experiencing this same issue. Specifically .docx format.

    We have tried the above and reset permissions. Neither work. What else can we do?

    Tuesday, December 30, 2014 6:21 PM
  • Hello Adam,

    1. Any other user using your template?
    2. Any other user experiencing the same error without your template?
    3. If your user is mapped to \\Server\Documents ... etc ...  Can you remap to, say Z:?


    Best regards George

    Tuesday, December 30, 2014 6:49 PM