none
Time intelligence post formula error RRS feed

  • Question

  • After I setting the TI post formula, then deployed the dashboard again.

    Then there is the error message:   'yearMonth[...].monthName'  is null or not an object.

    The calendar didn't appear and the scorecard is endlessly refreshing.

    I

    The verson I use is PerformancePoint traditional Chinese edition.

    And I've tried to change my local computer region setting from Taiwan to US.

    But the problem was still there.

     

    Is there anyway to solve it? 

    Saturday, March 15, 2008 1:08 PM

Answers

All replies

  • When you created your Time Intelligence Post Formula filter, you verified that the data source you are using for your filter has been configured to work with Time Intelligence, right? If you have not done so, refer to "Configure time and aggregation settings" on Office Online (http://office.microsoft.com/en-us/performancepoint/HA102408431033.aspx).

     

    Sunday, March 16, 2008 5:46 PM
  • I've done it, in the same dashboard, the TI filter is OK, but the TI post formula got error.

    Monday, March 17, 2008 2:33 PM
  • I have the similar problem. TI works but not TI Post Formula. Same Error. Ran on different language settings..

    Hope to see a solution soon. It will definetly enhance my dashboards.

     

    J

     

    Thursday, April 3, 2008 1:36 PM
  • I have the same problem on Croatian local settings. Has anyone found a solution?
    It would really enhance dashboards and create a happy user Smile

    Thanks,

    --
    Ivan
    Wednesday, August 13, 2008 1:39 PM