locked
Planets vs. Zombies Garden Warfare crashes before it starts RRS feed

  • Question

  • Message is "a problem has stopped it from working and it is sending message to microsoft
    Saturday, October 25, 2014 1:15 AM

Answers

  • Please provide more details on this.

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Saturday, November 1, 2014 8:52 AM
    Saturday, October 25, 2014 7:01 AM
  • if you using nvdia graphic card, set max performance to this game, manage 3d setting in your Nvdia control panel (you can search it at your system), go to manage 3d setting, select program to customize (that game), select high performace, and apply

    contact game manufacture or your graphic card manufactured for better answer

    • Edited by britishdhez Monday, October 27, 2014 7:41 AM
    • Marked as answer by arnavsharma Saturday, November 1, 2014 8:52 AM
    Monday, October 27, 2014 7:40 AM
  • Hi,

    Have you tried to reinstall this application? Is this problem occures as soon as it installed? Did you installed any other application before this problem occures?

    If reinstall still doesn't work, please feel free let me know.


    Roger Lu
    TechNet Community Support

    • Marked as answer by arnavsharma Saturday, November 1, 2014 8:52 AM
    Monday, October 27, 2014 9:02 AM

All replies

  • Please provide more details on this.

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Saturday, November 1, 2014 8:52 AM
    Saturday, October 25, 2014 7:01 AM
  • if you using nvdia graphic card, set max performance to this game, manage 3d setting in your Nvdia control panel (you can search it at your system), go to manage 3d setting, select program to customize (that game), select high performace, and apply

    contact game manufacture or your graphic card manufactured for better answer

    • Edited by britishdhez Monday, October 27, 2014 7:41 AM
    • Marked as answer by arnavsharma Saturday, November 1, 2014 8:52 AM
    Monday, October 27, 2014 7:40 AM
  • Hi,

    Have you tried to reinstall this application? Is this problem occures as soon as it installed? Did you installed any other application before this problem occures?

    If reinstall still doesn't work, please feel free let me know.


    Roger Lu
    TechNet Community Support

    • Marked as answer by arnavsharma Saturday, November 1, 2014 8:52 AM
    Monday, October 27, 2014 9:02 AM