none
sccm 2012 ctrl+alt+del not working in remote Control session

    Question

  • We are testing out SCCM 2012 and seem to not be able to get the send ctrl+alt+del key in the remote control console to work on Windows Vista or Windows 7 devices.  For servers and even Windows XP it seems to work fine.

    Anyone run into this?

    Thanks

    Friday, June 29, 2012 7:58 PM

Answers

  • http://scug.be/sccm/2013/11/03/configuraion-manager-2012-sp1-and-r2-send-ctrl-alt-del-remotely-is-randomly-not-working-in-remote-tools/

    There is a group policy option for this simulation of keys… Look under Computer policies -> Admin Templates -> Windows Components / Windows Logon Options and then  set “Disable or enable software secure attention sequence” to ‘enabled’  You must then change “Set which software is allowed to generate the secure attention sequence”  to “Services and Ease of Access applications”.

    it's work
    Tuesday, May 27, 2014 6:04 AM

All replies

  • Try this:

    1) Ensure that User Account Control is enabled on Vista and Windows 7 systems

    2) Enable the following policy on them:

    Computer Configuration >> Administrative Templates >> Windows Components >> Windows Logon Options >> Disable or enable software Secure Attention Sequence

    and set it to either of these two options:

    • Services
    • Services and Ease of Access Applications


    Romano Jerez | http://blog-en.netvnext.com/

    • Proposed as answer by Ryan Blaszczyk Tuesday, August 07, 2012 4:12 PM
    • Unproposed as answer by BTIT4 Tuesday, August 07, 2012 4:14 PM
    • Proposed as answer by Eric Orman [MSFT]Microsoft employee Wednesday, August 08, 2012 6:36 PM
    • Unproposed as answer by BTIT4 Wednesday, August 08, 2012 6:37 PM
    • Proposed as answer by Maartentje Thursday, November 15, 2012 12:54 PM
    Monday, July 02, 2012 6:17 PM
  • Thanks for you reply. I tried the suggustions you provided and unfortunately the results are the same.
    Tuesday, July 03, 2012 6:29 PM
  • We got the same problem. No Problem on machines running Windows XP, but Window 7 Professional 32-Bit does not react on "Send ctrl+alt+del".

    Friday, July 20, 2012 4:00 PM
  • Same for me....great.

    Rob Szarszewski

    Friday, July 27, 2012 4:33 PM
  • We have seen this a few times and typically it was a result of the end user typing or using mouse/keyboard at the same time the Ctrl+Alt+del keystroke action in the Remote Control Viewer.  Recommend to use the action to Lock Keyboard and Mouse and then perform Ctrl+Alt+del keystroke. 

    That said, if you have a consistent repro on a couple different systems, I'd like to know more. 

    Monday, July 30, 2012 8:30 PM
  • We can reproduce it on any Windows 7 and Vista system.
    Monday, July 30, 2012 8:32 PM
  • I am experiencing the same issue on Windows 7 x64. It only appears to not work when no one is logged in. If someone is logged in, then the Ctrl-Alt-Del works and brings up the options to lock, logoff, etc.

    Following the steps provided by Romano Jerez to add the policy setting resolved the issue for me.

    Tuesday, August 07, 2012 4:12 PM
  • Hello!

    I have the exact same problem, Win 7 Enterprise.

    The policy setting is enabled and set to services, no change. Any other suggestions?

    Friday, November 23, 2012 1:35 PM
  • We're experiencing the same issue within our School District. Has anyone found a solution/reason for this?

    We cannot always count on a teacher being at the machine to press 3 simple keys for us to do our work making it really bothersome not being able to log in as an admin after you have remoted in to perform the remote management.

    Thursday, December 13, 2012 2:10 PM
  • We are seeing this exact same issue on all Windows 7 clients. (We run Windows 7 32/64bit, Professional and Enterprise). Send CTRL+ALT+DEL does nothing. Thanks in advance for the help!
    Tuesday, January 15, 2013 11:35 PM
  • I'm also seeing the same issue here with SCCM 2012 SP1 and Windows 7 clients.  We already have the GPO recommended by Romano in place, as we previously used VNC, which also needed that GPO set to be able to use CTRL+ALT+DEL on win7 clients. 
    Wednesday, February 20, 2013 5:13 PM
  • I have the same issue with SCCM 2012 SP1. We can't send the CTRL+ALT+DEL on win 7, 2008 and 2008 R2 clients.

    Any updates ? It's really a key feature for us ...

    Friday, March 08, 2013 1:47 PM
  • Have you tried the potential fixes above?  If so, then it would be recommended to open a call with Microsoft.

    Standardize. Simplify. Automate.

    • Proposed as answer by N_Carl Tuesday, March 19, 2013 12:36 AM
    Friday, March 08, 2013 1:56 PM
  • I am having a similar issue with a customer.  On a fresh Windows 7 deployment (image captured and deployed via SCCM), this works fine.  On their existing Windows 7 MDT image, the remote control utility works, but it can't seem to send the Ctrl-Alt-Del keystrokes.  It's doing "something", almost as if it's sending the wrong key combination, but I haven't been able to figure it out yet.  Their machines did have old software that we're removing (VNC, LANDesk, McAfee), but even after removing those, rebooting, and even reinstalling the ConfigMgr agent, the problem remains.  Obviously, the plan is to rebuild the image without the software that is no longer needed, but I'm more concerned about all of their existing Windows 7 machines.  Note that the problem does not exist on any of their XP machines. 

    I have tried Romano's suggestions with no success.  I feel like I'm looking for a needle in a haystack at this point, so if anyone has any other suggestions or has gotten anywhere with a call to MS, please chime in. 

    For reference, the clients are ConfigMgr 2012 SP1 CU2.

    Tuesday, July 16, 2013 1:01 AM
  • http://scug.be/sccm/2013/11/03/configuraion-manager-2012-sp1-and-r2-send-ctrl-alt-del-remotely-is-randomly-not-working-in-remote-tools/

    There is a group policy option for this simulation of keys… Look under Computer policies -> Admin Templates -> Windows Components / Windows Logon Options and then  set “Disable or enable software secure attention sequence” to ‘enabled’  You must then change “Set which software is allowed to generate the secure attention sequence”  to “Services and Ease of Access applications”.

    it's work
    Tuesday, May 27, 2014 6:04 AM
  • It Worked !!!! Thanks a lot !!!!
    Monday, September 07, 2015 2:16 PM