locked
SfB online failing with EWS RRS feed

  • Question

  • Hi

    We have issues with SfB and EWS information not deployed.  Hybrid exchange 2010 is in place.  No on-prem skype server.

    We can get it working if our machines are using the proxy server.  Machines not using the proxy server fail.

    We have looked at a number of things tried.

    Ideas?

    Friday, September 29, 2017 8:13 AM

All replies

  • SFB Clients should be able to reach to the autodiscover and ews urls of the exchange environment.If this working using proxy,it means problem accessing the url from LAN.First thing it should be able to resolve the ews url from LAN ,allow ports access from LAN to the ews URL and add exception to the url.The ews url you can verify it from skype logs or you can run fiddler to get the logs.

    Jayakumar K

    • Proposed as answer by Alice-Wang Monday, October 2, 2017 4:28 AM
    Friday, September 29, 2017 10:31 AM
  • Hi CHI-LTD,

    Agree with Jayakumar K.

    If it is possible, please try to find if there are any errors or logs for your Skype for business.

    Also, try to check the integration between SFB online and Exchange, the following document is for your reference
    https://support.microsoft.com/en-us/help/2614242/how-to-integrate-exchange-server-2013-with-lync-server-2013--skype-for

    Moreover, because our forum is focus on troubleshooting issues about SFB on premise, so we suggest you post in SFB online forum, there are more experts will help you resolve this issue, thanks for your understanding and support.
    https://answers.microsoft.com/en-us/msoffice


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Friday, October 6, 2017 7:41 AM
    Monday, October 2, 2017 5:02 AM