SCCM 2012 Client Install incomplete RRS feed

  • Question

  • Hi,

    I'm having problems installing the sccm 2012 client, the installation seens to work fine until i check the components installed and i only see 2 actions, in the components the ones that have to be enabled aren't there.

    But the Configuration Manager Console shows the client installed and active but without the components correctly installed i can't watch the inventary of the client computer.

    Checking the logs I have in one the following lines.


    SOFTWARE RESTRICTION POLICY: Verifying package --> 'C:\WINDOWS\ccmsetup\{F5EAB9A8-E852-429F-92BC-BB82712ACA9B}\client.msi' against software restriction policy
    SOFTWARE RESTRICTION POLICY: C:\WINDOWS\ccmsetup\{F5EAB9A8-E852-429F-92BC-BB82712ACA9B}\client.msi has a digital signature
    SOFTWARE RESTRICTION POLICY: C:\WINDOWS\ccmsetup\{F5EAB9A8-E852-429F-92BC-BB82712ACA9B}\client.msi is permitted to run at the 'unrestricted' authorization level.


    Failed to get DP locations as the expected version from MP 'server.x.x. Error 0x8000ffff

    This is the most important message that i could see.

    Thanks for Any help.

    Tuesday, July 17, 2012 1:52 AM

All replies

  • Those messages don't help. Those messages do most likely not indicate a problem. Do you see that the installation was successful at all in ccmsetup.log? My guess is yes, because you can open the control panel applet.
    Any errors in ClientIDManagerStartup.log, ClientLocation.log and LocationServices.log? Is this happening on all clients or just a few?

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, July 17, 2012 6:58 AM
  • Hi,

    After a some test i realize my problem it was the computer wasn't aproved so it doesn't show the other components. But checking the computers i realize a problem with the WMI in the client computers.

    Log Name:      Application
    Source:        Microsoft-Windows-WMI
    Date:          7/17/2012 12:01:56 PM
    Event ID:      63
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          SYSTEM
    Computer:      xxxxxxxx
    The description for Event ID 63 from source Microsoft-Windows-WMI cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:


    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
        <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
        <EventID Qualifiers="32768">63</EventID>
        <TimeCreated SystemTime="2012-07-17T18:01:56.000000000Z" />
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Security UserID="S-1-5-18" />

    I'm not sure if this will be a problem thanks for any information.

    Tuesday, July 17, 2012 8:17 PM
  • I've both types and the both shows the same error.

    In the Logs doesn't shows any problem. But i want to know if this will be a problem with some feature later.


    Wednesday, July 18, 2012 2:14 PM
  • Have you checked your Boundary and Boundary Groups? How do you install Cm12 client on your workgroup clients?
    Wednesday, July 18, 2012 2:23 PM
  • I create a boundary for a SUBNET.
    Wednesday, July 18, 2012 3:24 PM
  • Boundaries alone won't help in CM12. You have to add them to a boundary group!

    Torsten Meringer | http://www.mssccmfaq.de

    Wednesday, July 18, 2012 3:32 PM
  • I have it with a Boundary Group

    Wednesday, July 18, 2012 4:22 PM
  • I found the problem to be with a certificate on the client in the "computer" Personal store. If you open a MMC, and add the Certificates snapin -  - select Computer Account and look inside "Personal" - if there is a cert there SCCM2007 and SCCM2012 will not complete the client install. Export the cert and then delete it, start and stop the SMS service and the installation should complete - this worked for me
    Friday, October 5, 2012 6:11 PM
  • For anyone that might find this. Forgot to add to AD Sites and Services, added in, ran discovery and client would install.

    Friday, November 17, 2017 11:38 AM