none
Urgent MAP tool 9.3 and Inventory problems RRS feed

  • Question

  • Hello,

              I am getting less than 10% success on my data collection...I have been trying to follow the known problems and suggestions but I have failed to overcome the inventory failures.

    here are most of my ERROR types....please help?

    Failed - Connection refused
    Failed - RPC Server Unavailable
    Failed - RPC Server Unavailable
    Failed - Connection refused
    Failed - Connection refused
    Failed - Access Denied
    Failed - Access Denied
    Failed - Access Denied
    Failed - Access Denied
    Failed - Access Denied
    Failed - Connection refused
    Failed - Connection refused
    Failed - Access Denied
    Failed - Connection refused
    Failed - Access Denied
    Failed - Access Denied
    Failed - Connection refused
    Failed - Connection refused

    Tuesday, March 8, 2016 9:25 PM

All replies

  • Hi,

    Looks like you possibly have:

    Failed - Access Denied --> logon error

    Failed - Connection refused  --> Firewall

    be sure you have the correct credentials and open ports to the hosts you want to scan

    Brgrds

    Rob

    Thursday, March 10, 2016 3:04 PM
  • i have the same problem at the moment. i can't seem to find a way to solve the access denied errors. i have tried using domain administrator account with full rights. scanned for port 135 which is open. did wmic test over the network(with success).

    is there maybe a policy i should be looking at??

    or maybe somewhere i can find more detailed error messages??

    Thursday, March 1, 2018 5:59 PM
  • Estou com o problema dos demais, ja nao sei mais o que pode ser liberei via gpo o serviço wmi e file share.


    • Edited by Rods- Thursday, March 1, 2018 9:02 PM
    Thursday, March 1, 2018 9:02 PM
  • the problem in my case was leaving out domain\ in the username part. so when you configure your credentials do it excatly like this. domain\username and it should work if everything else is in place.
    Friday, March 2, 2018 2:24 AM
  • Hi,

    you can try doing WBEMTEST, Below is the link on WBEMTEST.

    Also go through the  below links:

    https://social.technet.microsoft.com/wiki/contents/articles/1644.microsoft-assessment-and-planning-toolkit-inventory-status-messages.aspx

    https://social.technet.microsoft.com/wiki/contents/articles/10308.map-troubleshoot-wmi-failures.aspx

    If you have any further Queries, you can mail to mapfdbk@microsoft.com.

    Thank you


    Aditya Karanam

    Thursday, March 8, 2018 3:13 PM