locked
Aero Peek problems RRS feed

  • Question

  • I am unable to run Aero at all.  Initially it was working fine but i can't get it to work any more.  Themes are not available. My taskbar is grey.   2.8 GHz; 3GB (RAM); 32Bit; NVIDIA GeForce 6200SE TurboCache(TM) (Microsoft Corporation - WDDM)
     (updated).

    Transparency is not working.  I also noticed that Aero is not availabe in the performance options in system properties??  When I ran the troubleshooter, the problems found are: 1. The Current Theme doesn't support Aero - Not Fixed. (There are no other themes available, and this theme which is just landscapes was initially working) 2.  Desktop Windows Manager Is Disabled - Detected.  (under services.msc it shows desktop manager is active and in automatic).

    Help Please!!!
    Monday, November 30, 2009 1:31 AM

Answers

  • Hi,

     

    Aero issue can be caused by several reasons, such as Video driver, services and third party program and hardware compatibility.

     

    To troubleshoot this issue, please perform the following steps:

     

    1. Update Video card driver and BIOS. If it’s an OEM computer, please download the driver from computer manufacturer’s website.

    2. Lower the screen resolution and refresh rate

    Lower the Resolution and Refresh Rate

    =========================

    1. Right click on the Desktop and choose Screen Resolution

    2. Change it to a lower value

    3. Click Advanced settings.

    4. Click Monitor tab.

    5. Change the refresh rate to a lower value.

    6. Click OK.

     

    3. Verify the UxSms service status

    Verify the UxSms service status
    ====================
    1. Click on the Start Button, type "services.msc" (without quotation marks) in the Start Search box and press Enter.
    2. Double click the service "Desktop Windows Manager Session Manager".
    3. Click on the "General" tab; make sure the "Startup type" is "Automatic" and the "Service status" is "Started". If not, please select "Automatic" from the drop down menu and click the "Start" button to start the service.
    4. Click OK.

    If it was started, please stop it, restart the computer and then restart the service.

     

    If it does not work, try Clean Boot mode.

    Hope it helps!


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Friday, December 4, 2009 9:21 AM
    Tuesday, December 1, 2009 6:30 AM

All replies

  • For starters you should install the latest drivers from Nvidia as it appears that you are using the builtin drivers from the installation DVD, please see http://www.nvidia.com/object/win7_winvista_32bit_195.62_whql.html. After doing this and restarting your machine start "Performance and information tools" and do a refresh of the assessment of your machine and we will take it from there if the problem is not resolved then.
    Monday, November 30, 2009 9:11 AM
  • Aero needs all the video card you can throw at it.

    Your card (nVidia 6200SE) is old and slow by modern standards - it's WAY outdated.  It doesn't even appear in this list:  http://www.videocardbenchmark.net/high_end_gpus.html

    I went through much pain when I first installed Vista, years ago, to try to use an outdated (newer than yours and very expensive) nVidia card with Aero.  I met with nothing but frustration.

    Do yourself a favor:  Go out and buy a fast, modern card that advertises Windows 7 compatibility right on the box.  They really don't cost much - a hundred bucks will buy you a card that will SCREAM by comparison to your current card, and will deliver a fresh new desktop experience that you will enjoy again and again.  It's the gift that keeps on giving.

    Personally, I bought a nice ATI card, up near the top of that benchmark list.  I changed vendors as the nVidia card and drivers had frustrated me so - but your choice is up to you.  It's UNBELIEVABLE how much the power of video cards has increased in the last 2 years.

    Now, the one thing I'm not sure of is whether you can find many video cards with modern performance that fit into your AGP slot.
    This could be interesting to you:  http://www.youtube.com/watch?v=M8xQ63F1WUQ

    Go for it!

    -Noel
    • Proposed as answer by Noel Carboni Monday, November 30, 2009 2:43 PM
    Monday, November 30, 2009 2:43 PM
  • The Nvidia Geforce 6200 Turbocache card meet the memory requirements for Windows Aero and the driver you have is actually a WDDM driver which is what you need for using Windows Aero. No need to change the card is what I am saying. Updating the drivers will likely increase performance though.
    Monday, November 30, 2009 9:19 PM
  • Updating the drivers will likely increase performance though.
    That wasn't my experience at all.  In my humble opinion, nVidia isn't particularly interested in supporting old hardware with new drivers.

    -Noel
    Monday, November 30, 2009 10:03 PM
  • Thanks, I will try this asap.  As i said before, all was working fine until something changed??
    Tuesday, December 1, 2009 3:54 AM
  • Hi,

     

    Aero issue can be caused by several reasons, such as Video driver, services and third party program and hardware compatibility.

     

    To troubleshoot this issue, please perform the following steps:

     

    1. Update Video card driver and BIOS. If it’s an OEM computer, please download the driver from computer manufacturer’s website.

    2. Lower the screen resolution and refresh rate

    Lower the Resolution and Refresh Rate

    =========================

    1. Right click on the Desktop and choose Screen Resolution

    2. Change it to a lower value

    3. Click Advanced settings.

    4. Click Monitor tab.

    5. Change the refresh rate to a lower value.

    6. Click OK.

     

    3. Verify the UxSms service status

    Verify the UxSms service status
    ====================
    1. Click on the Start Button, type "services.msc" (without quotation marks) in the Start Search box and press Enter.
    2. Double click the service "Desktop Windows Manager Session Manager".
    3. Click on the "General" tab; make sure the "Startup type" is "Automatic" and the "Service status" is "Started". If not, please select "Automatic" from the drop down menu and click the "Start" button to start the service.
    4. Click OK.

    If it was started, please stop it, restart the computer and then restart the service.

     

    If it does not work, try Clean Boot mode.

    Hope it helps!


    Vivian Xing - MSFT
    • Marked as answer by Vivian Xing Friday, December 4, 2009 9:21 AM
    Tuesday, December 1, 2009 6:30 AM