none
Microsoft Virtual WiFi Miniport Adapter RRS feed

  • Question

  • So I have uninstalled, reinstalled, & the driver still does not want to connect I have no clue why. I went through Connectify support to help me fix the issue and they aren't much help to me. How would I be able to get the driver (Microsoft Virtual WiFi Miniport Adapter) to connect? I would enter a picture but on the bottom it is telling me (Body text cannot contain images or links until we are able to verify your account.)

    -Thank You,

    Noah J. Williams

    Tuesday, November 11, 2014 5:27 PM

Answers

All replies

  • I know you tried getting us more information, but do you get any error messages? Also, what happens exactly when you try to connect?

    so you can post images, you can verify your account here:

    https://social.technet.microsoft.com/Forums/en-US/d03e16a7-e911-463c-b86c-02c79a6398a2/verify-your-account-23?forum=reportabug

    Do you have any third-party firewall devices installed on your laptop?

    If yes, try disabling your third-party firewall device

    Also, can other wireless devices connect to the router? If no, then try resetting your router back to factory settings, typically there is a small pin hole you hold for 60 seconds (I would check your instructions).


    Don't forget to mark the post that solved your issue as "Answered." By marking the Answer you are enabling users with similar issues to find what helped you. Lewis Renwick - IT Professional

    Tuesday, November 11, 2014 6:57 PM
  • Hi Williams,

    Like Lewis said, we need to know what happed to your Microsoft Virtual WiFi Miniport Adapter in order to help you analyze your issue.

    Firstly, please run ipconfig /all command and post the output in your next reply.

    This thread also could be read as a reference:

    https://social.technet.microsoft.com/Forums/windows/en-US/425db2f6-4760-482f-906b-2d5c51c7fd4a/hostednetwork-virtual-wifi-miniport-no-network-access


    Karen Hu
    TechNet Community Support

    Thursday, November 13, 2014 2:45 AM
    Moderator
  • I have a similar problem.  I had to roll back the OS, but when I did the MS Virtual WiFi Miniport Adapter disappeared.  I got it reinstalled.  However, when trying to update the driver, I ran into this problem.

    Here are the steps I went through:

    I went into the Control Panel Device Manager and found the following three entries under Network adapters:

    Microsoft Virtual Wifi Miniport Adapter

    Realtek PCIe FE Family Controller

    Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC

    I right clicked on the WiFi Miniport Adapter, clicked on Properties, and found that the driver date was 2006.  I thought it should be updated to ensure it had the most current driver.  I clicked the "Update Driver" button.

    When I did a window with a red banner and the following words popped up:

    "Windows can't verify the publisher of this driver software"

    I clicked on the button that said "Don't install this driver software" and the following was displayed in a window:


    When I clicked on the button that said "Don't install this driver software", the following was displayed:

    "Windows encountered a problem installing the driver software for your device

    A file could not be verified because it does not have an associated catalog signed via Authenticode((tm)."

    Where can I find a signed driver?  Or would it be okay to install the unsigned driver?

    Thank you for your help.

      -- Lori Judd

    Thursday, May 4, 2017 9:24 PM