none
problems connecting to my co. email RRS feed

All replies

  • Hi Larry,

    Please do not include your contact details in questions on public forums.

    You could try the following steps...

    Tools>Internet Options>Security tab, click "Reset all zones to default"
    then
    Select the Trusted Sites icon, 'Sites' button and remove universalpro.com from your Trusted sites list... (https (secure connections) work just as well if a domain is not in the Trusted sites list... the Trusted Sites list ACTUALLY has lower security...)

    To get help with your Email service the best option is to contact universalpro.com directly...

    Corporate Office:  1551        N. Tustin Ave.  •   Suite 650  •  Santa        Ana, CA 92705      866.877.1965

    Regards.


    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

      

    Rob^_^


    Saturday, July 4, 2015 1:35 AM