none
cant see contents in PWA RRS feed

  • Question

  • Hi,

    I have an issue with one of ours users. Suddenly he can’t see anything in his PWA.While he is on the main screen (“PWA Home”) he sees everything as usual but when he trying to access one of the links – “My Tasks”, “Resource center”,”Projects”..etc.

    He is entering and the page is empty, without contents – he see the top ribbon gray, and nothing in the middle.Nothing has been changed in his permissions, I also tried to reboot the computer -> it didn’t helped.

    Also, I tried to delegate from my computer and when I do that, everything normal, and I see his tasks, projects. Etc.

    Does anyone know what the problem is?

    BTW, we're using Project server 2010, SP1

    Thanks,

    Ofir.

    • Moved by Alexander.BurtonModerator Sunday, August 19, 2012 10:48 PM PS2010 OnPremise Question (From:Project Online General Questions and Answers)
    Monday, August 13, 2012 7:18 AM

All replies

  • Hi ofir--

    This question is more suitable in project server general question & answers forum:
    http://social.technet.microsoft.com/Forums/en-US/projectserver2010general/threads

    Did you verify with user to log on to a different machine & verify if everything works? If that works, it;s mostly related to machine & browser settings? Also trt with any other browser to see if that work.


    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”. Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Monday, August 13, 2012 9:45 AM
  • Try opening the PWA using IE with No addon feature available in Start >>All program >> Accesories >> System Tools , have seen this issue in past in one case some custom installed addons were creating problem, in another case it was permission issue


    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com

    Thursday, August 16, 2012 6:29 AM
    Moderator