locked
Windows Live Mail Keeps RRS feed

  • Question

  • It will then restart, and after a while, crash again. I keep getting a pop up box that tells me that it is searching for an answer to the problem, but the problem continues. Just a moment ago, my IE browser began to also crash. Not sure where to beging in getting problems resolved.
    Thursday, July 21, 2011 4:24 AM

Answers

  • Hi,

     

    Please also logon with Safe Mode to see if the same issue occurs. If the issue not occur with Safe Mode, third party tools or incompatible drivers may cause it.

     

    Remove third party tools, make a whole disk scan to check if any virus there.

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, July 29, 2011 9:49 AM
    Monday, July 25, 2011 6:26 AM
  • Hi Jowipe, you said..

    Just a moment ago, my IE browser began to also crash. Not sure where to beging in getting problems resolved.

     

    Try running IE with the 'InPrivate browsing' turned on. Perhaps the fault lies in one of your browser extensions. Like a toolbar you've installed.

    Btw. Is the problem only occurring while you're online or are you experiencing general system problems too?

     

    Regards, pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    • Marked as answer by Leo Huang Friday, July 29, 2011 9:49 AM
    Friday, July 22, 2011 1:23 PM

All replies

  • Hi Jowipe, you said..

    Just a moment ago, my IE browser began to also crash. Not sure where to beging in getting problems resolved.

     

    Try running IE with the 'InPrivate browsing' turned on. Perhaps the fault lies in one of your browser extensions. Like a toolbar you've installed.

    Btw. Is the problem only occurring while you're online or are you experiencing general system problems too?

     

    Regards, pkn2011


    If my post was helpful - give it a Vote. If it helps solve your problem - propose it as Answer. ;-)
    • Marked as answer by Leo Huang Friday, July 29, 2011 9:49 AM
    Friday, July 22, 2011 1:23 PM
  • Hi,

     

    Please also logon with Safe Mode to see if the same issue occurs. If the issue not occur with Safe Mode, third party tools or incompatible drivers may cause it.

     

    Remove third party tools, make a whole disk scan to check if any virus there.

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Friday, July 29, 2011 9:49 AM
    Monday, July 25, 2011 6:26 AM