locked
sometime, documents doesn't change after saved the edited (word, excel) RRS feed

  • Question

  • Yesterday, I saved the changed documents without any errors. Then, I open the exactly same document which I do saved, this document did not save my changes.   actually, this faults happened several times already and I have try reinstall the Office, even the OS. Also, it happens on word, excel.

    I don't know why this fault also happen randomly even the file store on NAS or local drives.

    that's make me crazy. Can any one help me...

      PS: OS: win 7 pro 64 bit

    Office: 2010 pro plus

    • Edited by gum3302 Thursday, February 11, 2016 4:02 AM
    Thursday, February 11, 2016 3:58 AM

Answers

  •  1) Try [Disk Cleanup]

       It's not certain, but I suspect some Cache files cause the issue.

    2) Try to delete files:

       C:\Users\<account>\AppData\Roaming\Microsoft\Excel\XLSTART
         (delete all files in this folder, if this folder exist)

       C:\Users\<account>\AppData\Roaming\Microsoft\Excel\Excel14.xlb
         (delete, if exist)

       C:\Users\<account>\AppData\Local\Microsoft\Office\Excel.officeUI
         (delete, if exist)

    BTW, Windows Update(Patch Tuesday in every month) sometimes causes strange troubles. I had an issue that Excel 2013 on Win.8.1 turned very slow. After uninstalling KB3114717 and KB3114734, my issue was resolved.
    • Edited by Ashidacchi Wednesday, February 17, 2016 3:28 AM
    • Marked as answer by gum3302 Wednesday, February 24, 2016 1:37 AM
    Wednesday, February 17, 2016 3:27 AM

All replies

  • Hi gum3302,

    Have you checked time-stamp (date and time) of your documents (*.docx, *.xlsx), both before saving and after opening them?

    Regards.
    Thursday, February 11, 2016 8:35 AM
  • If the files didn't save the change, the timestamp also didn't change.

    in fact, I didn't check the timestamp after I saved the file each time due to this fault happen randomly (like save 1% occur).

    I just check the timestamp didn't change after this fault happened.

    • Proposed as answer by Ashidacchi Thursday, February 11, 2016 9:44 AM
    Thursday, February 11, 2016 9:10 AM
  • I just check the timestamp didn't change after this fault happened.


    If the time stamp of a file is the same after saving it, it might have not been saved.
    Try to "Save As" a new file. 
    What happens?


    Thursday, February 11, 2016 9:51 AM
  • as I said, it just happen randomly, if the edited files are "save as" every time. That will generate a lots duplicate files. So that's annoying.

    Wednesday, February 17, 2016 2:34 AM
  •  1) Try [Disk Cleanup]

       It's not certain, but I suspect some Cache files cause the issue.

    2) Try to delete files:

       C:\Users\<account>\AppData\Roaming\Microsoft\Excel\XLSTART
         (delete all files in this folder, if this folder exist)

       C:\Users\<account>\AppData\Roaming\Microsoft\Excel\Excel14.xlb
         (delete, if exist)

       C:\Users\<account>\AppData\Local\Microsoft\Office\Excel.officeUI
         (delete, if exist)

    BTW, Windows Update(Patch Tuesday in every month) sometimes causes strange troubles. I had an issue that Excel 2013 on Win.8.1 turned very slow. After uninstalling KB3114717 and KB3114734, my issue was resolved.
    • Edited by Ashidacchi Wednesday, February 17, 2016 3:28 AM
    • Marked as answer by gum3302 Wednesday, February 24, 2016 1:37 AM
    Wednesday, February 17, 2016 3:27 AM
  •  1) Try [Disk Cleanup]

       It's not certain, but I suspect some Cache files cause the issue.

    2) Try to delete files:

       C:\Users\<account>\AppData\Roaming\Microsoft\Excel\XLSTART
         (delete all files in this folder, if this folder exist)

       C:\Users\<account>\AppData\Roaming\Microsoft\Excel\Excel14.xlb
         (delete, if exist)

       C:\Users\<account>\AppData\Local\Microsoft\Office\Excel.officeUI
         (delete, if exist)

    BTW, Windows Update(Patch Tuesday in every month) sometimes causes strange troubles. I had an issue that Excel 2013 on Win.8.1 turned very slow. After uninstalling KB3114717 and KB3114734, my issue was resolved.

    Thanks for your suggestion, I will try it.

    • Marked as answer by gum3302 Wednesday, February 24, 2016 1:37 AM
    • Unmarked as answer by gum3302 Wednesday, February 24, 2016 1:37 AM
    Thursday, February 18, 2016 3:05 AM