none
Project Professional and Server 2010 - Uneven Calculation of Work When Entering Multiple Enterprise Resource Assignments on a Task in a Task Form at the Same Time RRS feed

  • Question

  • For a "blank" project, I am using a task usage view with the task details form.  I get an uneven calculation of work and assignment start/finish with 2 enterprise resources:

    • I enter a task name
    • I pick a start date (April 1, 2013)
    • I pick a duration (20d - I've confirmed there are no assignments during this time period for both resources)
    • I select 2 enterprise resources (with similar availability)
    • I enter the assignment units (5%)

    The work is then calculated with the first resource being assigned 0.4h for the first week, and the second resource is assigned 2h each week for 4 weeks.  I assumed that for 2 enterprise resources with no assignments, similar max units, similar resource %, and the same availability they should be the same.

    I can't account for the difference.  Can anyone help me?  This does not happen when I choose generic "blank" resources so I'm wondering what's going on with the enterprise resources I have.  After completing the task form it also defaults the task to fixed units which is strange since the default type is fixed duration.

    Add Task Name, Start, Duration, Resource Names, Units (then hit OK)

    Work is calculated unevenly (First resource for .4hrs only in first week)




    Tuesday, May 1, 2012 10:55 PM

All replies

  • Hi M_D

    What is the task type?  (Fixed units, fixed duration.. etc.) and is it using effort driven?

    Do you have any different enterprise calendar assigned to one of the resource?  maybe someone changed a calendar for the resource and it effects the output if it is different from the project calendar (you can check it on resource sheet)

    Also, do you use timesheets for the resources to update the planned vacations, sick days and so on... ?

    Maybe something in the resource definition is causing this.


    Ofir Marco , MCTS P.Z. Projects

    Thursday, May 3, 2012 9:27 AM
  • As shown in the picture it is fixed units and not effort driven.  If I enter the resources one at a time and hit OK (between them) everything calculates fine.  I've double and triple checked that the resources have the same availability via their enterprise calendars.  I've combed the file to ensure there are no further restrictions or differences in their max units or units applied in the project.  I've tried different time periods 1 year plus to make sure I'm not bumping into any restrictions via existing assignments or planned activities.  The fact that it works when I assign individually vs. together signals to me that something else is wrong.
    Friday, May 4, 2012 2:26 PM
  • I agree that something is wrong.

    Couldn't reproduce this one at a time or together.

    I'll try and figure this out.

    Did you by chance tried to save this blank project to server and see if it works that way? 


    Ofir Marco , MCTS P.Z. Projects

    Saturday, May 5, 2012 7:28 AM