locked
Windows 7 lock screen slow to respond to Ctrl + Alt + Del RRS feed

  • Question

  • Morning all,

      I have a user that has been having issues with there lock screen for the last few days. They can lock the computer with Windows + L but whenever they press Ctrl + Alt + Del to log back in it takes about a minute for the credentials box to appear again (I have timed it).

      The computer is domain joined but they are the only user logged in. No hardware, software or network policy changes have been made recently and we have run windows updates to see if that will correct the issue. I also cannot find anything specific in the Application or System event logs. 

      Can someone suggest what i might check to find the cause/resolution of this issue. 

    Thanks! 

    Wednesday, February 26, 2014 8:03 PM

Answers

  • Hi,

    A slow response to Ctrl + Alt + Del can be caused by many factors, Please follow the steps below to
    troubleshoot this issue:

    Third party programs are loaded at startup, please disable these startup items (msconfig)

    Keep all drivers up to date, expecially network card driver and video driver.

    If you have any mapped drivers or shares, un-map for a test.

    Keep the latest BIOS and chipest drivers.

    Regards



    Yolanda Zhu
    TechNet Community Support


    • Edited by Yolanda Zhu Friday, February 28, 2014 2:08 AM
    • Marked as answer by Roger Lu Monday, March 10, 2014 6:16 AM
    Friday, February 28, 2014 2:07 AM

All replies

  • Hi,

    A slow response to Ctrl + Alt + Del can be caused by many factors, Please follow the steps below to
    troubleshoot this issue:

    Third party programs are loaded at startup, please disable these startup items (msconfig)

    Keep all drivers up to date, expecially network card driver and video driver.

    If you have any mapped drivers or shares, un-map for a test.

    Keep the latest BIOS and chipest drivers.

    Regards



    Yolanda Zhu
    TechNet Community Support


    • Edited by Yolanda Zhu Friday, February 28, 2014 2:08 AM
    • Marked as answer by Roger Lu Monday, March 10, 2014 6:16 AM
    Friday, February 28, 2014 2:07 AM
  • Sorry for the late reply, we had 4 people away last week and have been flat out trying to cover the workload. Tried disabling the start up services today and that seems to have resolved the issue. Haven't had time to narrow it down to a specific service.

    Thank your for your help with this.

    Monday, March 10, 2014 7:21 AM