locked
MultiPoint Services Bug RRS feed

  • Question

  • I tried to enable virtual desktop feature of Windows Server Technical Preview 2 MultiPoint Services.

    But when I run "create virtual desktop template" from install.wim  in Windows 10 Enterprise Insider preview media, I get Convert-WindowsImage error. I think MultiPoint Services uses Convert-WindowsImage.ps1 ( https://gallery.technet.microsoft.com/scriptcenter/Convert-WindowsImageps1-0fe23a8f ). I found Convert-WindowsImage.ps1 does not work in Windows Server Technical Preview 2 and Windows 10 Insider Preview.

    Tuesday, May 12, 2015 7:22 AM

Answers

  • Hi,

    Thanks for trying out MultiPoint Services!  We've been focusing on other areas in MultiPoint, and as you've noticed there are a some blocking issues with virtual desktop support right now.  We expect to have these sorted out and working again in the not-too-distant future, though.  Until then, try using regular session-based stations instead.  Btw, if you have any suggestions let us know at the MultiPoint User Voice site:  http://remotedesktop.uservoice.com/forums/266912-windows-multipoint-server/

    Thanks,
    Rob
    Development Manager - MultiPoint Services

    Monday, May 18, 2015 6:08 PM