locked
Showing Desktop Icons in wss RRS feed

  • Question

  • All the desktop icons have disappeared with the exception of the internet icon when i have added a new user in WSS

    The user is granted access to ms works and it does not appear in either program files or as a shortcut on the desktop

     

    How do I get the MS Works icon to appear on the desktop and in program files

    Wednesday, July 25, 2007 1:37 PM

Answers

  •  

    Hi Macaefc,

     

    Hope the following information can get issue resolved:

     

    Option 1

    ============

    To add the Works shortcut to Desktop and Programs files, we can copy the shortcut to the following folders:

     

    C:\Documents and Settings\<User name>\Desktop

    C:\Documents and Settings\ <User name>\ Start Menu\Programs

     

    Note: I assume your system was installed on drive C. Please also make sure the user account is not locked and Windows Disk Protection is set to “Retain all changes permanently”. Otherwise, the changes may not be saved properly.

     

     

    Option 2

    ============

    Actually, new user accounts are created based on template of Default User profile. If you would like to add the shortcut to all newly created user profiles, we can add the shortcut to the following folders:

     

    C:\Documents and Settings\Default User\Desktop

    C:\Documents and Settings\Default User\Start Menu\Programs

     

    As the Default User folder is hidden by default, we may need to show it using the steps below:

    -------------------

    1. Click Start, then click Control Panel, and then click Folder Options.

    2. Click the View tab. Under Hidden files and folders, click "Show hidden files and folders."

    3. Click OK.

     

     

    Option 3

    ============

    To add a shortcut to all user accounts, we can also copy it to the following folders:

     

    C:\Documents and Settings\All Users\Desktop

    C:\Documents and Settings\All Users\Start Menu\Programs

     

    By default, shortcuts in the “Documents and Settings\All Users” folder are visible in a user logon session. However, if the “Prevent Programs in the All Users folder from appearing” option is enabled in SteadyState for a restricted user shortcuts in the “All Users” folder will be invisible. To view shortcuts in the “All Users” folder, you can perform the following steps to customize the SteadyState user restrictions:

    -------------------

    1. Open SteadyState.

    2. Select the user account you would like to modify.

    3. Under Windows Restrictions -> Start Menu Restrictions, uncheck “Prevent programs in the All Users folder from appearing”

     

    Note: If this option is unchecked, all the items under the above two locations will be visible to the user account.

     

    If anything is unclear, please feel free to let me know.

     

    Best Regards,

    Friday, July 27, 2007 5:33 AM