locked
Vista Home Premium - Black Screen of Death RRS feed

  • Question

  • Since Nov 25 my pc has experienced the black screen of death a few times. I purchased the computer Nov of last year from HP with Vista Home Premium 64-bit as my OS. It hasn't had any problems up until the black screen, since the black screen problem arose i have also been having problems with windows explorer frequently not responding and restarting its self as a result of attempting to open move or use any right-click functions.

    Hardware Details - http://i130.photobucket.com/albums/p266/BlackTrinity4277/Untitled.jpg


    Here is the most recent critical error log

    BODY{font:x-small 'Verdana';margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:'Courier New';font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline}
    - < Event xmlns =" http://schemas.microsoft.com/win/2004/08/events/event " >
    - < System >
      < Provider Name =" Microsoft-Windows-Kernel-Power " Guid =" {331c3b3a-2005-44c2-ac5e-77220c37d6b4} " />
      < EventID > 41 </ EventID >
      < Version > 0 </ Version >
      < Level > 1 </ Level >
      < Task > 0 </ Task >
      < Opcode > 0 </ Opcode >
      < Keywords > 0x8000000000000002 </ Keywords >
      < TimeCreated SystemTime =" 2009-12-06T16:44:49.484Z " />
      < EventRecordID > 1101580 </ EventRecordID >
      < Correlation />
      < Execution ProcessID =" 4 " ThreadID =" 8 " />
      < Channel > System </ Channel >
      < Computer > Tara-PC </ Computer >
      < Security UserID =" S-1-5-18 " />
      </ System >
    - < EventData >
      < Data Name =" BugcheckCode " > 0 </ Data >
      < Data Name =" BugcheckParameter " > 0x0 </ Data >
      < Data Name =" BugcheckParameter " > 0x0 </ Data >
      < Data Name =" BugcheckParameter " > 0x0 </ Data >
      < Data Name =" BugcheckParameter " > 0x0 </ Data >
      </ EventData >
      </ Event >


    Tuesday, December 15, 2009 4:54 AM

All replies

  • Gosh I hope you get a response!!!  You are the first person to describe my exact problem!!  I need Help too!  PS it totaly bites huh?
    Monday, December 21, 2009 12:22 PM
  • Hi,

    first, please make sure your system is up-to-date with the latest drivers and updates.
    Does the problem occure on the desktop or while gaming?

    Regards
    Monday, December 21, 2009 12:38 PM
  • Make sure that you have installed the latest service pack for vista and other security updates. I used to have a problem with the file transfer error, and this reminds of those days. Don't even remember how i fixed it.....

    Your black screen issue, if not directly related to the updates that i mentioned before. Chould be a driver issue...Keep in mind that even if the latest driver almost allways is the answere to fixing the problem, there are some that run best on a...not OLD old driver, but a slighty less new driver:) Try searching black screen issue for your exact monitor name and model.
    Tuesday, December 22, 2009 10:01 AM
  • It's been a month since original poster. Do you find the solution yet? If so, please post. Does anyone know the solution?

    Wednesday, January 20, 2010 2:55 PM
  • We need more info please.
    Wednesday, January 20, 2010 4:21 PM
  • in my case, besides the OP has described, i have additional symtoms:
    -- aero stop working, could not turn it on in the Theme/Appearance windows. Desktop Window Manager and Window Explorer are on/running.
    -- can not change the wallpaper. It stucks with the solid black. All the wallpaper come with Vista can not be display.
    -- Window Photo Gallery no longer recognize jpg files. I have to use irfanview to display any jpg file.

    Graphic driver and Windows are all update.
    Already try the file association: jpg/jpeg --> window Photo Gallery : not recognize.  However, jpg/jpeg --> irfanView: good
    I already try the fix at www.prevx.com  ---> not work
    Uninstall/ reinstall Window Live Photo Gallery --> not work
    Still google the problem. Does it have anything to do with 64bit version?
    If all else fails, i'll do the system recovery or nuke the laptop. But that's my last resort.
    any help much appreciated
    Friday, January 22, 2010 7:10 AM
  • Did you do any major changes?
    This seems to be a problem which can only be solved by reinstalling Windows (in order to renew all system files and settings).

    But first you can try to check you system files:


    Click the Start button Picture of Start button , click All Programs , click Accessories , right-click Command Prompt , and then click Run as administrator .

    Administrator permission required  If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    Respond to the User Account Control (UAC) prompt. In the Command Prompt window, type sfc /scannow

    Regards
    • Proposed as answer by vapor22 Friday, January 22, 2010 5:57 PM
    Friday, January 22, 2010 9:12 AM
  • in my case, besides the OP has described, i have additional symtoms:
    -- aero stop working, could not turn it on in the Theme/Appearance windows. Desktop Window Manager and Window Explorer are on/running.
    -- can not change the wallpaper. It stucks with the solid black. All the wallpaper come with Vista can not be display.
    -- Window Photo Gallery no longer recognize jpg files. I have to use irfanview to display any jpg file.

    Graphic driver and Windows are all update.
    Already try the file association: jpg/jpeg --> window Photo Gallery : not recognize.  However, jpg/jpeg --> irfanView: good
    I already try the fix at www.prevx.com  ---> not work
    Uninstall/ reinstall Window Live Photo Gallery --> not work
    Still google the problem. Does it have anything to do with 64bit version?
    If all else fails, i'll do the system recovery or nuke the laptop. But that's my last resort.
    any help much appreciated
    Does it say someting like ''not authentic version'' in the lower right corner?

    If that's the case then make sure that you activate your windows vista product key.

    Here is where you can check activation.

     -Right click ''My computer'' and choose properties. This will show you the system window.
     -Alternative: Start/Control panel ( upper left corner. Choose classic display) /System

    Sometimes you have to scroll down just a little bit to see the activation status.
    Its not a uncommon thing that people miss that because they can't see it without scrolling down.
    Friday, January 22, 2010 11:23 AM
  • Hi Chris,
    Many thanks for saving my laptop from being nuked. It's been three days of googling/try and error. The sfc /scannow solves the problem. It reported that system files have been corrupted. Some files are fixed, others are unable to fix (i'll work on that later. there's hope now). Result is saves in a CBS log (???). I look at the log and realize that i have a lot to learn (cause i have no idea what the log said.....and it's really really really looooong). i'll learn more by reading this site. Again, many thanks.

    Hi Test_Subject,
    Thanks for your help. My OS is pre-load. I activated it immediately at the first power up. Automatic update is ON. I bought the laptop for mom. This started after a Windows Update in Nov 09 when i was away. Can not blame Windows Update cause when i got back 4 days ago, there was a collection of spywares in the laptop. Anyway, many thanks guys.
    Friday, January 22, 2010 5:57 PM