locked
What version of .NET framework is allowed on XPe? RRS feed

  • Question

  • I was told that I cannot install .NET Framework 3.5.

    I know .NET Framework 2.0 is supported for sure.  How about .NET Framework 2.0 SP2?  Is it supported?

    Thanks,

    Harvey

     

    Friday, June 17, 2011 9:36 PM

All replies

  • Thanks Vegan.  I am trying to find XPe image and try it out myself.  However, I cannot find it on my MSDN subscription.

    Also, I did some research.  It looks like XPe requires some special installation packages of .NET.  I cannot install the regular .NET package.  Is that true?

     http://www.microsoft.com/download/en/details.aspx?id=20137

    >These packages will automatically import updated and new .sld files into the current database specified in Component Database Manager.

    >They will also copy new binaries into the Windows XP Embedded with Service Pack 2 QFE Repository folder.

    If this is true, how can I distinguish XPe from the regular XP.

    I want my installer detects the current OS is XPe and install the correct .NET package for the user.

    Thanks,

    Harvey 

     

     

    Sunday, June 19, 2011 11:42 PM