locked
Duplicating servers RRS feed

  • Question

  • Hi All

    I have the principal sharepoint 2007 up and running in a box ( Very old one by the way) I just installed the sharepoint 2007 and would like to import everything from the old box to the new, but Im stacked at database configuration. Then I tried to restore the backup. Didnt work either.   What do I have to do?

    • Edited by Mike Walsh FIN Monday, February 7, 2011 9:31 AM - sharepoint 2007 not needed in Title as default here. More useful *in the text* would be WHICH 2007
    Monday, February 7, 2011 6:57 AM

Answers

  • Hi,

     

    How many web application you got there ?? you can take backup by stsadm for each web application

     

    stsadm -o backup -url <URL name> -filename <\\server. name\folder name\file name> 

     

    and then you create web application and blank site collection and restore each backup to it's corresponding web application

     

    stsadm -o restore -url <URL name> -filename <UNC path> -overwrite

     

    Best Regards

    Mina Fouad


     

     

    • Proposed as answer by VikSrini Thursday, February 10, 2011 7:12 PM
    • Marked as answer by Leoyi Sun Thursday, February 17, 2011 1:53 AM
    Monday, February 7, 2011 7:54 PM

All replies

  • Hi,

     

    How many web application you got there ?? you can take backup by stsadm for each web application

     

    stsadm -o backup -url <URL name> -filename <\\server. name\folder name\file name> 

     

    and then you create web application and blank site collection and restore each backup to it's corresponding web application

     

    stsadm -o restore -url <URL name> -filename <UNC path> -overwrite

     

    Best Regards

    Mina Fouad


     

     

    • Proposed as answer by VikSrini Thursday, February 10, 2011 7:12 PM
    • Marked as answer by Leoyi Sun Thursday, February 17, 2011 1:53 AM
    Monday, February 7, 2011 7:54 PM
  • Hi,

     

    What do you mean by "..,but Im stacked at database configuration" ? Is it that you are stuck up while doing the configuration of MOSS on the new server? Which Database did you try to restore?

     

    REgards,

    SSM

    Tuesday, February 8, 2011 5:24 AM
  • Hi,

     

    How many web application you got there ?? you can take backup by stsadm for each web application

     

    stsadm -o backup -url <URL name> -filename <\\server. name\folder name\file name> 

     

    and then you create web application and blank site collection and restore each backup to it's corresponding web application

     

    stsadm -o restore -url <URL name> -filename <UNC path> -overwrite

     

    Best Regards

    Mina Fouad


     

     


    HI Mina, thanks for your help... 95% done. Still having problems with few GUIDs, but its under control. Cheers
    Wednesday, February 9, 2011 6:04 AM