locked
error in sending email using cisco vpn sll RRS feed

  • Question

  • this error when sending mail

    Date: Tue Jun 19 14:06:14 UTC+0200 2012
    Message: Object doesn't support this property or method
    Url:
    https://xxx.xxx.xx/owa/8.2.301.0/scripts/premium/fedtmsg.js
    Line: 10

    Call Stack
    ----------
    cbProcItm(oR)
     oR = [object Object]
      sBody = <div id="To"></div><div id="Cc"></div><div id="Bcc"></div>
      oReq = [object Object]
      oCtx = 14
      oXmlHttp = 
      iStatus = 200
      fST = false
      iCT = 1
    cbOeReq(oReqFac)
     oReqFac = [object Object]
      oXmlHttp = 
      iXmlVer = 2
      sUrl = ev.owa?oeh=1&ns=EditMessage&ev=Send
      oCtx = [object Object]
      iIdx = 3
      fExp = false
      fLock = true
      cb = function cbOeReq(oReqFac){var oRsp=new oeResp(oReqFac);var oXH=oRsp.oXmlHttp;if(oXH.status==200){var er=oXH.getResponseHeader("X-OWA-EventResult");if(er=="0"){}else if(er=="1"){var oDiv=CSCOCall_createElement(document, "createElement","div");CSCOPut_innerHTML(oDiv,oRsp.sBody);var oErr=oDiv.all["err"];oRsp.sErr=oErr._msg;oRsp.iErr=0;if(oErr._cd)oRsp.iErr=getInt(oErr._cd);var divDbg=oDiv.all["debugInfo"];if(divDbg)oRsp.sErrDbg=CSCOGet_outerHTML(divDbg);var divCustom=oDiv.all["divCstInfo"];if(divCustom)oRsp.divCustom=divCustom;}else {oRsp.sErr=L_IntErr;}}else {oRsp.sErr=getHttpErr(oXH.status);}--g_iRC;if(oReqFac.oCtx.cb){if(!oReqFac.oCtx.cb(oRsp))updCmp(window,oRsp);}return oRsp;}
    cbReqFac(iIdx)
     iIdx = 3
    anonymous()
    -----------------------
    function anonymous() {
    cbReqFac(3)
    }
    -----------------------


    Dump Event
    ----------
     recordset = null
     type = error
     fromElement = null
     toElement = null
     altLeft = false
     keyCode = 0
     repeat = false
     reason = 0
     data = 
     behaviorCookie = 0
     source = null
     contentOverflow = false
     behaviorPart = 0
     url = 
     dataTransfer = null
     ctrlKey = false
     shiftLeft = false
     dataFld = 
     returnValue = undefined
     qualifier = 
     wheelDelta = 0
     bookmarks = null
     button = 0
     srcFilter = null
     nextPage = 
     cancelBubble = false
     x = 0
     y = 0
     srcElement = null
     screenX = 99
     screenY = 126
     srcUrn = 
     origin = 
     boundElements = [object]
     clientX = 37
     clientY = -152
     propertyName = 
     shiftKey = false
     ctrlLeft = false
     offsetX = 0
     offsetY = 0
     altKey = false
     errorMessage = Object doesn't support this property or method
     errorUrl = https://xxx.xxx.xx/owa/8.2.301.0/scripts/premium/fedtmsg.js
     errorLine = 10
     errorCharacter = 976
     errorCode = 0

    Tuesday, June 19, 2012 1:28 PM

All replies

  • Not sure what the issue is here?

    Sukh

    Tuesday, June 19, 2012 2:25 PM
  • hi,

    Could you describe your issue in detail?

    Can you tell us which exchange do you use? Exchange 2010 or other version?

    We need more information, otherwise we can't help you to fix your issue.

    thanks,


    CastinLu

    TechNet Community Support

    Wednesday, June 20, 2012 6:15 AM
  • Hi

    I am using exhange 2007, and this happens when i try to send mail using OWA through Cisco clientless vpn using Asa 5510.

    /Tommy

    Wednesday, June 20, 2012 7:17 AM
  • On the latest SP & RU?

    Still dont quite understand the exact issue(s) here.  Can you descrive in more detail and provide a clear example?


    Sukh

    Wednesday, June 20, 2012 11:05 AM