locked
User Rolebased access for Service Offerings and Request offerings RRS feed

  • Question

  • I Installed SCSM 2012 with UR9 and working User Group based accessed for SCSM Service Offerings and Request Offerings in SM Portal .....

    After creating the different groups in SM and Allow Permission for Particular Group or user and Publish ...

    After checking the SM Portal with different different user, getting all the access of Service Offerings and Request offerings in the SM Portal

    Tried with lots of hands in this issue and open the case with Microsoft and find the Product bug in the same .

    Kindly let me know if someone have any experience of this issue to how to fix it

    Friday, September 23, 2016 5:36 AM

All replies

  • Hi,

    Please refer to the Andreas's reply from the thread below:

    https://social.technet.microsoft.com/Forums/systemcenter/en-US/99d4450e-f350-4ea5-bfd2-9442df44dbf5/scsm-2012-selfservice-portal-use-permissions-to-hideshow-specific-service-offerings?forum=portals

    Quote:

    You need to create a "Catalog Group" to group you "Service Offerings" or "Service Requests" first. (SCSM 2012 Console -> Library -> Groups -> Create Catalog Groups). For instance "All XYZ Service Requests" and you add all related Service Requests or Service Offerings as a member. This group needs to be stored in the same MP than the related Service Offerings/Service Requests. But I am not 100% sure about that.

    If you have all Service Offerings and Service Requests stored in one MP it's ok. Just add only the Offerings or Requests you want in the Catalaog Group.

    After you created the Catalog Groups you add "User Roles" which are related to the Catalog Groups. (SCSM 2012 Console -> Administration -> Create User Role). In the User Role you can mark the Catalog Items Groups you created in the first step. In the Users section add all users or groups who should be able to create the Service Request in the portal.


    Andreas Baumgarten | H&D International Group


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 27, 2016 7:10 AM
  • Hi Xin,

    I tried the same thing multiple times but no success...in the same..

    I raised this query to Microsoft they told ...this the Product bug ..

    Even I tried to upgrade UR9 but still the same issue.

    Tuesday, September 27, 2016 10:08 AM